Drive "D" folder auto loads to desk top

Archived from groups: microsoft.public.windowsxp.customize (More info?)

The "D" drive folder auto open on the desk top when I
boot my computer. How can I stop this. Thanks for your
help
1 answer Last reply
More about drive folder auto loads desk
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    "Glenn" <anonymous@discussions.microsoft.com> wrote:

    >The "D" drive folder auto open on the desk top when I
    >boot my computer. How can I stop this. Thanks for your
    >help

    Check your startup settings to find out what is causing this.
    Applications that start with Windows can be found here:
    - the WIN.INI, section [windows], entries "run=" and "load="
    - the Registry keys
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
    - the folders
    C:\DOCUMENTS AND SETTINGS\ALL USERS\START MENU\PROGRAMS\STARTUP
    C:\DOCUMENTS AND SETTINGS\{username}\START MENU\PROGRAMS\STARTUP
    See also "How to Troubleshoot By Using the Msconfig Utility in Windows
    XP" (http://support.microsoft.com/?kbid=310560) and "How to Perform a
    Clean Boot in Windows XP" (http://support.microsoft.com/?kbid=310353).

    --
    (tm)
Ask a new question

Read More

Configuration Customization Microsoft Windows XP