Sign in with
Sign up | Sign in
Your question

bold text problem

Last response: in Windows XP
Share
Anonymous
August 5, 2004 5:59:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

everything appears in bold text- the desktop, the start menu, welcome screem, even this now, EVERYTHING! All text is in bold- i've tried sorting it out by messing about with cleartype, fontsmoothing reg keys and also apperance settings in display properties, but nothing works. HELP!!!

More about : bold text problem

August 5, 2004 3:49:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Have had similar situation in the past.
Somehow (don't know why!) XP seems to be able to mess up the fonts it uses
(all bold being one of the possibilities.).
The way I corrected was to re-install al fonts.
For lack of a better way to do that (at least that I found at the time) I
followed a rather cumbersome path.
From my install CD \i386 directory I copied all *.tt_ and *.fo_ files into a
seperate dir. (Those are the font files on compressed form).
Then I created a batch file with the following lines in it:
expand xxxxx.tt_ xxxxx.ttf
expand yyyyy.tt_ yyyyy.ttf
expand zzzzz.fo_ zzzzz.fon
(x, y, z are respective fonfile names)
Then I went into the fonts folder (control panel) and deleted all the fonts
installed, as far as the system would let me. Some are 'in use' and you
won't be able to delete those.
Having done that I used 'Install new font' option in the menu, pointed to my
'expanded' fonts and installed all of them again.
rebooted the system, for good measure, and all was well again.

Writing this down, I can't help thinking: There must be a better way.
So if anyone knows it, please step up and educate us.
hth
:-))


"Katie Harrison" <Katie Harrison@discussions.microsoft.com> wrote in message
news:81013CA1-80BE-4BA8-BC2A-00B3CD7A6222@microsoft.com...
> everything appears in bold text- the desktop, the start menu, welcome
screem, even this now, EVERYTHING! All text is in bold- i've tried sorting
it out by messing about with cleartype, fontsmoothing reg keys and also
apperance settings in display properties, but nothing works. HELP!!!
!