Sign in with
Sign up | Sign in
Your question

Asus m4a78t-e and fx-6300 no display. Help!

Last response: in Motherboards
Share
November 28, 2012 6:16:28 PM

Hey guys,

So I have an asus m4a78t-e motherboard and just bought an amd fx-6300. When I installed it, the system started up but there was no display on my monitor. I reset the bios to default but still nothing. Also, the power button won't work once started up and I have to pull out the power plug to turn it off.

Any idea what's going on here? Is my mobo not compatible?

Thanks for any help!
November 28, 2012 6:31:40 PM

Oh god. I fear I was too hasty in buying this fx CPU. Any suggestions for a mobo (cheaper the better) that could support it? Or would you suggest I just get the phenom x6 1100t, or similar CPU and RMA this one?

I am new to all this :) 

Thanks for your reply
m
0
l
a b V Motherboard
a b Ĉ ASUS
November 28, 2012 8:52:04 PM

iahwhite said:
Oh god. I fear I was too hasty in buying this fx CPU. Any suggestions for a mobo (cheaper the better) that could support it? Or would you suggest I just get the phenom x6 1100t, or similar CPU and RMA this one?

I am new to all this :) 

Thanks for your reply


Given my position, I try and avoid making any recommendations regarding what to buy. So maybe someone else, unencumbered by being a company rep, will be able to offer up some suggestions. Generally speaking, I would start looking at motherboards within your budget, make sure that they support the FX, and then compare that against buying a CPU supported by the board you already have. Go with whichever is cheaper. Then you can try and return whichever part you have left over, or worst case scenario, put it up on eBay or something and sell it.
m
0
l
!