Sign in with
Sign up | Sign in
Your question

New build boot issues

Last response: in Systems
Share
October 27, 2011 3:42:25 PM

built a new pc asus maximus iv extreme-z, 2600k cpu, ripjaw x 1866 ram, xfx 6970 2gb gpu

the computer starts up for about 2 seconds then shuts down and repeats over and over any help?

also, do i have to reinstall windows 7 if im using the same hard drives but new cpu and mobo?

More about : build boot issues

a b à CPUs
October 27, 2011 3:59:41 PM

Yes, the mobo and hdd lock with the OS. if you change one, you need to reinstall. also, do you have proper thermal paste applied and the heatsink/cpu seated correctly? what psu did you buy? make and model, watts, and amps.
m
0
l
October 27, 2011 4:00:41 PM

what power supply are you using?
m
0
l
Related resources
a b à CPUs
October 27, 2011 4:01:23 PM

Perform EVERY step in our troubleshooting checklist and let us know how it goes. The checklist was created to troubleshoot this exact type of problem. There's a link to the checklist in my signature.
m
0
l
October 27, 2011 4:07:11 PM

The most common fix is likely resetting the CMOS by removing the battery AND resetting the jumper. The instructions are in the ASUS manual.
m
0
l
October 27, 2011 4:11:34 PM

im using a 1k watt corsair psu so im pretty surs its enough for what im running, as far as thermal paste goes, its the pre-applied paset on the corsair H100
m
0
l
a b à CPUs
October 27, 2011 4:14:50 PM

It sounds like just a bad psu. It might be giving enough power to actually get things like the drives and fans and things going, but then crapping out when it needs to get booting.
m
0
l
October 27, 2011 4:23:00 PM

im using a year old corsair HX1k, so i dont think the PSU is bad, it powered my dual 5870 p6t se mobo and my 12 gb of corsair ram up until a few days ago so im pretty sure that its fine
m
0
l
a b à CPUs
October 27, 2011 4:28:29 PM

the brand and model are good, but it doesnt mean that they dont go bad. use a power supply tester, and make sure. That is my best guess though with what you have said. i own HXxxxx from Corsair too, they are great units. every unit though can go bad, no matter what.
m
0
l
!