Sign in with
Sign up | Sign in
Your question

Boot Up Help

Last response: in Systems
Share
October 27, 2011 8:44:29 PM

Hey guys, I just finished building my first computer, but I have a problem. When I turn the computer on, I get one beep, the motherboard screen comes up (the one that says press delete to enter bios etc.), then after about 2 seconds, the screen changes to "no signal". Then the computer beeps again, and it starts over. It is all very confusing and any advice would be excellent.

Specs:
AMD Phenom II x6 1055t
Asus m5a78l-m-lx
4gb Corsair 1333mhz ram
Powercolor Radeon HD 6850 with 1gb gddr5
Antec 450w psu

p.s. If it helps the monitor is connected using DVI

More about : boot

October 27, 2011 9:38:40 PM

It almsot sounds as if your PSU is not giving enough juice to your video card. I believe 450W PSU is about almost at it's limit with your power hungry setup (phenom 2 X6, 6850).

First turn off computer completely, disconnect the power cable, and re-seat your video card and make sure your GPU has the power plugged into it (6 pin i think?).

If that still doesn't work, do you have a cheaper video card you could try out? I'm kinda guessing you just dont have enough power (barely).

Also I looked this up at Asus:

1 beep DRAM refresh failure. There is a problem in the system memory or the motherboard.

So try reseating your RAM as well.
October 27, 2011 9:56:52 PM

I have tried completely disassembling and reassembling the whole system, but with no luck, and also I bought the 95w rather than the 125w version of the x6 if that would make a difference. The motherboard has onboard graphics that I could try, but I do not have the right cabbles to connect it to my monitor.
Related resources
October 27, 2011 10:09:03 PM

Try the onboard graphics (once you have the cable).

If that also doesn't work, try taking out your CMOS battery for about 10 minutes and put it back in.

Also do you have a friend you could try out the parts with? If you do, it may be time consuming but you could try each part by itself with another computer (ram, Psu, GPU).
October 28, 2011 7:56:34 AM

I'm new to this stuff and I have absolutely no idea what the CMOS battery is. Also I do know someone who might be able to lend me a more powerful psu to test but i'm not sure. Thanks for your help.
October 28, 2011 8:06:54 AM

Have you connected the GPU power cable? Does it require a single six pin connector or two of those?

Check if you only connected a 6pin connector where it requires a 6+2pin connector. Try that.
October 28, 2011 8:14:14 AM

The GPU only requires one six pin power connector and that is plugged in. All the fans are spinning, including the GPU.
October 28, 2011 9:09:18 AM

Ok so I managed to get hold of a VGA cable to test out the onboard graphics, and it has a different result. I get the beep, then it shows the motherboard screen. After that the screen goes blank, then after a few second it says "out of range" it stays like this. I have no idea what to do now.
October 28, 2011 9:29:40 AM

I managed to find another GPU, and when I plug it in I get a new message after the motherboard screen flashes by, "insert boot media or select proper boot device". What does this mean?
October 28, 2011 1:32:37 PM

It means you have to install windows or whatever you were going to install.

Pop in your windows DVD, and boot from your DVD drive.
October 28, 2011 2:04:06 PM

Ok so I was trying to install windows 7 when it stayed at "expanding windows files-0%" for about an hour, so I decided to cancel it and start again. I ejected my disk and now I am back at the starting problem. I am getting really annoyed now and starting to regret building my own pc.
October 28, 2011 2:14:32 PM

Alright.

Check your BIOS, make sure you Hard drive is set to AHCI, if it is already - try switching it to IDE mode. After that, try running your Windows 7 install again.

Also is your Windows 7 DVD fine? Do you see any scratches on it? Sometimes a bad DVD will not allow you to install windows.

Oh and by the way, your CMOS battery is basically a watch battery located on your motherboard. It's circular shaped and silver colored.
October 28, 2011 2:43:31 PM

I've tried taking out the CMOS battery but it had no effect. I can't try reinstalling windows because it just goes from the motherboard screen to no input signal. I'll upload a video.
http://www.youtube.com/watch?v=F0wZGv2FQnM
October 28, 2011 5:24:58 PM

Someone watch my video and try and diagnose the problem please!
October 28, 2011 5:57:49 PM

Alright i can't watch the video from where i'm at...

But maybe someone else could chime in and help this poor fella. I'm somewhat out of ideas.
October 29, 2011 8:58:25 AM

Does anybody have any idea what I am doing wrong because I am completely stuck.
!