Sign in with
Sign up | Sign in
Your question

MSI 970A-G46 PROBLEMS HELP!

Last response: in Motherboards
Share
November 29, 2012 1:48:56 PM

Okay so i built a computer for a friend and i think his mobo is bad.I boot it up and nothing happens accept fans turn on and stuff but no video output and no beeps from the motherboard.His video card is good i tested it in my computer but i also tested his ram and cpu in my computer and it all works,Also might i note that this motherboard did not come with a CMOS Jumper so im going to guess that you need one for anything to work? jump the 1st and second jumper and not the 2nd and 3rd.So no post beeps or anything.


EchoOne :sol: 

More about : msi 970a g46 problems

a c 83 V Motherboard
November 29, 2012 2:10:56 PM

tested the psu?
m
0
l
November 29, 2012 2:40:32 PM

rgd1101 said:
tested the psu?

Yep,Its a BRAND NEW corsair 650tx or something but it works perfectly.I have heard this mobo is a POS and doesnt work.
m
0
l
Related resources
a b V Motherboard
November 29, 2012 2:45:54 PM


Pin 1-2 is normal operation --- Pin 2-3 is only to clear the CMOS

m
0
l
November 29, 2012 2:50:21 PM

Wisecracker said:
Pin 1-2 is normal operation --- Pin 2-3 is only to clear the CMOS

Okay so what happens if you have no jumper? Because it didnt come with one...I just threw the one from my asus mobo into this to see if it would do anything but still nothing
m
0
l
a b V Motherboard
November 29, 2012 4:17:44 PM


It's odd there was not a jumper in the first place.

I suspect you could leave the jumper off, really (I've built many a rig with the jumper hanging off one pin), but some OEMs may take issue.

I've also moved away from using the jumper in the first place. Many mobos have reset switches these days, or I simply unplug, pop the battery and press the switch to discharge the caps.

Has the rig ever fired up in working condition?

m
0
l
November 29, 2012 4:33:31 PM

Wisecracker said:
It's odd there was not a jumper in the first place.

I suspect you could leave the jumper off, really (I've built many a rig with the jumper hanging off one pin), but some OEMs may take issue.

I've also moved away from using the jumper in the first place. Many mobos have reset switches these days, or I simply unplug, pop the battery and press the switch to discharge the caps.

Has the rig ever fired up in working condition?

Ah okay and yeah no the rig was a fresh build and it did nothing in the first place.Blank screen,No beeps.
m
0
l
a b V Motherboard
November 29, 2012 5:18:07 PM


If your RAMs are on the MSI QVL list, I'd join up on the MSI forum and start a support ticket. They're normally great about responses and help. If your RAMS are not qualified they tend to be slow to respond.

With the fans spinning, no beeps and no post, the first check I make is too verify the CPU is seated properly.

m
0
l
!