Sign in with
Sign up | Sign in
Your question

Replaced processor...wont reboot

Last response: in CPUs
Share
January 28, 2012 9:15:33 PM

I have an HP 1430n. It has/came with an AMD Athlon 64 3800 dual core processor. Its an ASUS A8N-LA motherboard. Recently it froze on shutdown and then would not start. All I had were VERY fast fan speeds when I would turn it on. NOTHING on the monitor...no bios, nothing. I thought it may be a power supply. Switched it with a working one...same thing. Video card? After I switched power supplies I got a brief look at the HP start up screen. But NO keyboard function at all. It was frozen. That leads me to believe that the video card is fine. I talked with some fairly knowledgeable computer people and they said to start with the processor. I tried to RESET the CMOS by removing the batter for about an hour as well. I tried to boot with just the CPU, Fan, motherboard and monitor & keyboard. Nothing. same thing. I tried switching out the RAM. Nothing. Different slots. Nothing. So, Got the new (different) processor. Installed it with the proper thermal paste and such. I got a screen that said something about BIOS LOCK or something...copyright 2001. There were also these, bar code type things diagonally across the screen. 3 of them and they were small. Similar to the codes you see in magazine ads that you're supposed to scan with a smart phone. I shut it down and could not regain this screen. The monitor stays blank as before. It's as though its not even hooked up. Light on monitor turns blue when receiving a signal. It stays an amber color.

So I guess what's the deal? Motherboard? Where should I go from here? Thanks everyone. First post here...

Adrian
a b à CPUs
January 28, 2012 9:27:37 PM

first off, welcome.

As its a HP you may well have a locked bios, i.e. it will only accept certain chips. Hence the message you saw.

I recently had a similar issue i was fault finding with, it turned out it was the mobo.

Have you altered the machine in any way? have you added/changed the GPU? In the case i'm thining of, the power supply has been exceeded due to various upgrades.

What processor did you try it with?
January 28, 2012 9:36:50 PM

Same exact processor...and athlon 64 3800 dual core. Nothing else has been changed
Related resources
a b à CPUs
January 28, 2012 9:41:36 PM

new mobo will more or less certainly work, but you're buying a very old platform I think.
January 28, 2012 9:43:59 PM

Maybe so but I liked it.
So any thoughts?
Again I only changed the CPU. Nothing else.
Same exact type of CPU.
a b à CPUs
January 28, 2012 9:48:57 PM

What were you doing before it failed, have you upgrading the rest of the machines at all?
a b à CPUs
January 28, 2012 9:51:41 PM

Time for a new computer. Not a HP.
January 28, 2012 9:55:31 PM

No upgrading. Using iTunes and it wasn't working very well. Also hooked up iPod but it wouldn't register...plus it didnt show on the iPod itself that it was getting a charge from the USB cable.
January 28, 2012 9:57:39 PM

I restarted and it wouldn't shut down all the way. It got stuck on the shutdown screen for about 10 minutes so I shut it off and tried to restart it and got nothing.
January 28, 2012 10:23:10 PM

bump
a b à CPUs
January 29, 2012 7:30:01 AM

are you sure that the PSU you used was suitable, less so now, but in the past HP and others (Dell) used PSU's that had a different wiring configuration on the 24pin plug.

bumping after 30mins could be thought of as being rude, we're volunteers and often in a different time zone.
!