Sign in with
Sign up | Sign in
Your question

Windows XP Mouse "Snap To" problem

Last response: in Windows XP
Share
August 6, 2004 2:31:55 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am having trouble with turning off the mouse "Snap To"
feature: the cursor still snaps as though it were on. I
have restarted my computer and turned this setting
on and off several times and it still does not work. I
would like to be able to have the "Snap To" feature turned
off.

Configuration:
I'm running XP Professional with latest updates on a
Toshiba laptop (P4,512mb ram).

Other things I have tried:
-Updating to latest mouse drivers
-Manually editing Registry setting "SnapToDefaultButton"
-Rolling back drivers to previous version
-Disabling/Enabling drivers
-Uninstalling/Installing drivers completely

This is occuring whether I am using my USB optical mouse
or my touchpad. How can turn off cursor Snap?

Thanks,
Erik
Anonymous
August 6, 2004 7:29:53 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Erik,

What exactly do you mean by the 'snap to' problem ? If your mouse cursor snaps to the default button
on a dialog box or a webpage, and you want to turn it off, this is the way to do it: Click on Start
> Control panel > Printers and other hardware > mouse and flip to the 'pointer options' tab and
uncheck 'Automatically move pointer to ...' under 'Snap to'.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Erik" <jargel000@hotmail.com> wrote in message news:11b101c47b76$af6fe5c0$a501280a@phx.gbl...
>I am having trouble with turning off the mouse "Snap To"
> feature: the cursor still snaps as though it were on. I
> have restarted my computer and turned this setting
> on and off several times and it still does not work. I
> would like to be able to have the "Snap To" feature turned
> off.
>
> Configuration:
> I'm running XP Professional with latest updates on a
> Toshiba laptop (P4,512mb ram).
>
> Other things I have tried:
> -Updating to latest mouse drivers
> -Manually editing Registry setting "SnapToDefaultButton"
> -Rolling back drivers to previous version
> -Disabling/Enabling drivers
> -Uninstalling/Installing drivers completely
>
> This is occuring whether I am using my USB optical mouse
> or my touchpad. How can turn off cursor Snap?
>
> Thanks,
> Erik
Anonymous
August 7, 2004 11:52:16 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Erik" <jargel000@hotmail.com> wrote:
| I am having trouble with turning off the mouse "Snap To"
| feature: the cursor still snaps as though it were on. I
| have restarted my computer and turned this setting
| on and off several times and it still does not work. I
| would like to be able to have the "Snap To" feature turned
| off.
|
| Configuration:
| I'm running XP Professional with latest updates on a
| Toshiba laptop (P4,512mb ram).
|
| Other things I have tried:
| -Updating to latest mouse drivers
| -Manually editing Registry setting "SnapToDefaultButton"
| -Rolling back drivers to previous version
| -Disabling/Enabling drivers
| -Uninstalling/Installing drivers completely
|
| This is occuring whether I am using my USB optical mouse
| or my touchpad. How can turn off cursor Snap?

Erik,

I have the same configuration as you, except that I do not know if I have a P4.

My USB optical mouse is a Microsoft "Blue Mousse" which came with a CD. However, I did *not* instal any software from that CD. I
plugged the mouse in *before* I powered-up the laptop. It works just fine, and I am able to (en|dis)able the "Snap To" feature via |
Control Panel | Mouse |.

Also, My touchpad is disabled. You could try that.

If your mouse is not branded Microsoft, then obtain drivers from the manufacturer - not via WindowsUpdate.

Did you ever wilfully enable "Snap To"? (It is off, by factory default)

My Registry setting is HKCU\Control Panel\Mouse "SnapToDefaultButton" REG_SZ 0

Is this a recent issue?
If not, you could contact Toshiba support.
---
Jan
Related resources
!