Quick launch and search assistant

Archived from groups: microsoft.public.windowsxp.customize (More info?)

How do I get rid of quick launch and search assistant so
that they will not load when my computer starts up?
4 answers Last reply
More about quick launch search assistant
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Jay wrote:
    > How do I get rid of quick launch and search assistant so
    > that they will not load when my computer starts up?

    The search assistant is a parasite.

    Download the following free versions of these spyware cleaners.
    Run these cleaners and make sure that their reference files are up to date.

    Ad-Aware
    www.lavasoftusa.com

    SpyBot S&D
    http://www.safer-networking.org/

    If the problem is not resolved, perform the following:

    Go to Start/Run and type the following command.

    Regsvr32 /u C:\Windows\System32\omniband.dll

    (including the spaces)

    Open Windows Explorer and rename the following file:

    C:\Windows\System32\omniband.dll
    to omniband.bak

    Reboot the system.


    --
    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User

    Please reply to the newsgroup so all may benefit.
    http://www.dts-l.org
    http://www.mvps.org
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >-----Original Message-----
    >How do I get rid of quick launch and search assistant so
    >that they will not load when my computer starts up?
    >--------------------------

    I had the same problem on my computer running XP HOME and
    performed the two posted fixes in this thread. The quick
    launch area next to my start button is now perfect and
    retains the order that I set the items to after a
    restart. My only grip is that the language bar
    continually loads even after I un-select it and reboot.
    Otherwise, the search toolbar is gone now and my taskbar
    is almost to 100% now. Gosh I hate that damn spyware,
    I'm almost done repairing my computer now except for my
    taskbar. -Thanks in advance.
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    As Ronnie said. Additionally, if the Quick Launch settings are not retained on next boot, try this:

    1. Open Registry Editor (Regedit.exe) and navigate to:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon

    2. Backup the selected branch by exporting it to a REG file

    3. In the right-pane, change the value of Userinit to "C:\WINDOWS\system32\userinit.exe,"

    Type the above value exactly as given, including the comma - exclude the quotes. Also, change the path to userinit.exe approriately, if Windows is installed in a different drive.

    4. Close Registry Editor and restart Windows.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://www.mvps.org/sramesh2k

    Windows 2000 Group Policy Registry Table:
    http://www.microsoft.com/windows2000/techinfo/reskit/en-us/gp/gpref.asp

    "Jay" <anonymous@discussions.microsoft.com> wrote in message news:01c801c47b86$faef08e0$7d02280a@phx.gbl...
    How do I get rid of quick launch and search assistant so
    that they will not load when my computer starts up?
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Andrew wrote:
    >> -----Original Message-----
    > I had the same problem on my computer running XP HOME and
    > performed the two posted fixes in this thread. The quick
    > launch area next to my start button is now perfect and
    > retains the order that I set the items to after a
    > restart. My only grip is that the language bar
    > continually loads even after I un-select it and reboot.
    > Otherwise, the search toolbar is gone now and my taskbar
    > is almost to 100% now. Gosh I hate that damn spyware,
    > I'm almost done repairing my computer now except for my
    > taskbar. -Thanks in advance.

    To disable the Language Bar, open Control Panel/Regional and
    Language/Languages Tab. Click the Details button and then select the
    Advanced Tab. Select the "Turn off advanced text services" option.

    --
    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User

    Please reply to the newsgroup so all may benefit.
    http://www.dts-l.org
    http://www.mvps.org
Ask a new question

Read More

Configuration Quick Launch Customization Microsoft Windows XP