Sign in with
Sign up | Sign in
Your question

Mobo?Ram?CPU?

Tags:
  • Homebuilt
  • RAM
  • Systems
Last response: in Systems
Share
October 29, 2011 1:49:02 AM

I have a BIOSTAR TA890 GXB HD with an AMD Athlon II X4 640, 2x2 GB of G.Skill DDR3-1600 RAM, an MSi GTS 450 GPU, a 1TB Samsung HDD and a 585 Watt PSU that came with the case.

I built this sytem last year using some christmas money. Originally, I had problems with Driver IRQL BSODs, but then fixed it with help from a local computer maintenance shop. (Loose connectors)The system ran beatifully for around 3 months, with games like modern warfare, Starcraft 2, Fallout 3 and Borderlands. Then, the prolem started coming back. It started with video freezing and sound being garbled and repeated, but only during extended use. Then the problem turned into auto resets, still when under a system load. Then it started to be more of a BSOD problem, still only under heavy system load. But then the BSODs started happening anytime. It didn't respond to any fixes. Around this time, I bought another 1TB hard drive, and reinstalled Windows 7 and Ubuntu on 2 of 3 partitions created using the Gparted Live tool. I saw no problems for around another week, but then the BSODs started again, and not just under a system load. I then reinstalled Windows, and the problem persisted. Then I started getting more freezing rather than BSODs, in windows, and sometimes durin the welcome screen. Around this time, I just started going into Linux becuase then I wouldn't need to worry about driver incompatability. Then the Linux Problem started. What happens is, I get a hard video freeze, the audio from around 2 secs prior is looped up until the time of the error, and the Caps Lock & Scroll Lock LEDs flash repeatedly, with none of the Alt-K-SysRq shortcuts working. THe only thing to get out of it is to reset. Then I started getting Artifacting, freezing and auto-resets in ANY part of the system, be it Windows, Linux, and the BIOS itself. I have tried Drivers, form the CDs, Websites, and older versions, Flashing the BIOS, Flashing the BIOS to previous stable versions, Running Memtest 86+, Moving around RAM, Using only one of the sticks, in any sockets, removing the GPU, using different CPU coolers, changing timings an speeds, Using a desk fan blowing into the case, Other PSU, different monitors with different outputs, and nothings solves it.
The Hardware was tesetd at DeBugIt, and they told me it all passed, but they couldnt say anything about the PSU. I used a Dell PSU tester, and all of my PSUs (4) all had the same results. My Main PSU is 585 Watts, and the others are all around 300 Watts. Antec PSU calculator said that I neaded a minimum of 289 Watts with my GPU installed. I have sent in the MOBO for testing at BIOSTAR, and they said that it ran fine for 24 hours and passed all their tests.

More about : mobo ram cpu

Anonymous
a b B Homebuilt system
October 29, 2011 8:22:48 PM

If your really not shittin' us and you did all that...

Try more RAM (solved all my problems before!)
Your GPU heatsink and fan may not be functioning.
The Northbridge heatsink may not be functioning in your environment or functions only sporadically

In my experience, I had significant problems with several components (CPU!) not functioning correctly on an older dual-boot Linux/Windows setup...for the life of me I still don't know why...the one I have now works fine...

What temperature is the cpu, gpu, ram, and general inside case environment running at?
50C is not a very good temp if that is the base...

What type of case is it anyway?
m
0
l
!