[Solved] RAID utility does not show P7P55D Premium

Greetings, I am trying to set up raid, using Cavalier Black 6gb HDs, on a P7P55D Premium MB. To little avail but with much effort and time, I contacted Asus, was advised to and did up date the bios. The Marvell Controller will not post with Ctrl + M.
Do you have any advise? Thanks.
8 answers Last reply
More about solved raid utility show p7p55d premium
  1. You can try connecting them to the Intel SATA ports, SATA set to RAID.
    No RAID for Marvell.
  2. PREACHER821 said:
    Greetings, I am trying to set up raid, using Cavalier Black 6gb HDs, on a P7P55D Premium MB. To little avail but with much effort and time, I contacted Asus, was advised to and did up date the bios. The Marvell Controller will not post with Ctrl + M.
    Do you have any advise? Thanks.


    I have the PRO version of that board.
    I tried the same thing when i first got my board, i found i could set the Bios to enable the Marvell controller Boot ROM option and i could setup the RAID array using BIOS, but i could not set the array to be bootable.

    I never got past that, but others here had told me if i would have exited at that point and then booted with the Win 7 DVD it would have found the drive and made the RAID array bootable once it loaded Win 7 on it.
    I never tried it as i had already installed without RAID at that point.
  3. Rainey said:
    I have the PRO version of that board.
    I tried the same thing when i first got my board, i found i could set the Bios to enable the Marvell controller Boot ROM option and i could setup the RAID array using BIOS, but i could not set the array to be bootable.

    I never got past that, but others here had told me if i would have exited at that point and then booted with the Win 7 DVD it would have found the drive and made the RAID array bootable once it loaded Win 7 on it.
    I never tried it as i had already installed without RAID at that point.


    Thank for the input. I went into the BIOS to do the same, but I could not find any settings to address this. The MOBO is good but the Bios is the worst compared to the Asus Deluxe & Premium. One poster said there is nor raid for Marvell ??
  4. alexoiu said:
    You can try connecting them to the Intel SATA ports, SATA set to RAID.
    No RAID for Marvell.


    If I do this, will I get the 6gb speed? " No RAID for Marvel", I have heard this before, do you mean none at all or just on this MOBO? I called Asus, they indicated that Marvell was on the MOBO. I watched Utube, for this issue. Gigabyte has Marvell Raid? Please get back.
  5. For HDDs the 6GB/s doesn't matter too much. For SSDs it does (http://www.tomshardware.co.uk/forum/282259-14-sata-sata).
  6. alexoiu said:
    For HDDs the 6GB/s doesn't matter too much. For SSDs it does (http://www.tomshardware.co.uk/forum/282259-14-sata-sata).

    Are you sayng that there is no real difference between the Intel sata and the Marvell 6gb sata? Thanks.
  7. Thanks for the input. Have a blessed day.
Ask a new question

Read More

Asus NAS / RAID Controller Motherboards