Sign in with
Sign up | Sign in
Your question

Error message when browsing internet

Last response: in Networking
Share
November 30, 2010 2:37:26 AM

Hello,
I have two desktops pc that share one broadband internet connection. The host pc works fine when viewing the internet but the other can only view some pages and other show this message
"The page your trying to view can not be shown because it uses an invalid or unsupported form of compression." Both computers use mozilla/firefox. I searched the internet for solutions but everything I tried did not fix the problem for instance cleaning cache, history, and cookies. Others say it is an ISP problem but if that where the case wouldn't both pc's be having the problem. Please help!
Anonymous
November 30, 2010 7:32:13 AM

I think I would try this -- it may not work but at least it's simple to do.

Check TCP/IP Properties.

Start, Connect To, Connection, Properties, Scroll Down TCP/IP and highlight, click Properties and check that Obtain DNS and IP address automatically are enabled.
November 30, 2010 5:14:15 PM

Check this on the host computer, the second pc sharing the line, or both PC's?
Related resources
Anonymous
November 30, 2010 8:33:56 PM

The computer which is causing the problem.

Ideally, I would not use internet connection sharing -- on a DSL system I maintain we had a USB only modem so one computer had to share internet via another and it was unreliable (and energy inefficient). Replaced the modem with a modem/router with the added bonus of wireless.
December 5, 2010 1:33:30 AM

I still can't solve this problem. To access the internet I use a USB modem and share the internet connection with the connection of and ethernet cable, my USB modem does not support the use of a router. Ive tried and the router could not read my modem. I do not know of any other way to share a signal.
December 5, 2010 2:39:35 AM

Check your dns server...

Your default assigned router DNS might be down, so go to
Control Panel>Network Connections>(Your connection)>Properties>Find either TCP/IP or if there are two make sure its TCP/IP Version 4>Click properties. Then under the DNS server bar, enter another DNS manually. I would try 208.67.222.222 (OpenDNS) or 8.8.8.8 (Google DNS). Both are very fast and always work.
!