Sign in with
Sign up | Sign in
Your question

Motherboard CPU_LED Red Light

Last response: in Motherboards
Share
December 1, 2012 1:11:57 AM

Hi guys,

I recently purchased brand new parts for a custom computer i wish to build, my specs are:

ASUS Sabertooth 990FX R2.0
AMD FX 8320
ASUS EAH 6850
16GB DDR3 RAM

My father and I put together the computer, correctly adjusting all the parts together. We hooked it up to the monitor and all that, had a quick check through the BIOS and proceeded to install Windows 7 Home Premium. The keyboard and mouse that we were using worked during the BIOS but not when it came to entering my name in the Windows 7 installation setup. We thought it would be best to restart the computer by simply pushing the reset button on the front panel. After the reset, nothing showed on the screen and we checked inside the computer to find the "CPU_LED" light glowing red and that is it. We looked around on some forums to see the issue, but it didn't really help. We then replaced both cpu and motherboard and still the same issue.

We have tried all ways like detaching ram, outside case startup, reconfiguring CMOS to counter the red light. We used process of elimination to see what was causing the red CPU_LED light to glow, we eventually got to only the cpu and motherboard connected, still red light. Is there anything we could be missing at all? A lot of frustration here and it would be great if anyone could give us a hand in solving the problem,

Thanks!
a b V Motherboard
December 1, 2012 2:16:38 AM

Did you replace the CMOS jumper to normal before you tried to restart the computer? Also did you try pushing the direct key on start up to access the BIOS?
m
0
l
December 1, 2012 2:48:46 AM

yes i put it back on normal when restarting,

i have also used the direct key yes, none have done anything
m
0
l
Related resources
a b V Motherboard
December 1, 2012 3:00:02 AM

Check to make sure reset switch on computer is working properly. I know you said you had the motherboard outside the case , but check it anyway.
m
0
l
December 1, 2012 3:19:16 AM

its working all fine
m
0
l
December 1, 2012 3:28:15 AM

sorry i mean the restart button is not helping
m
0
l
a b V Motherboard
December 1, 2012 3:45:04 AM

Check for bent pins on CPU.
m
0
l
December 1, 2012 3:57:21 AM

all pins are straight, we have done a lot of searching to find the problem, done everything forums say still nothing, the bizarre thing is that we managed to get it up and running the first time, it was just after installing windows it crashed!
m
0
l
a b V Motherboard
December 1, 2012 1:50:37 PM

Can you try a different power supply?
m
0
l
!