Sign in with
Sign up | Sign in
Your question

Could this be a motherboard going bad?

Last response: in Motherboards
Share
December 1, 2012 1:56:58 AM

I have an ASUS P8Z77-V Deluxe mobo. The past few days, my mouse and keyboard will stop responding maybe once a day, sometimes more often, and I will here the sound like what you hear when you put in a USB device and usually it will keep right on working, although sometimes it won't and I will have to reboot.

I just did update the chipset and BIOS for the motherboard, and I have the mouse and keyboard on the 2.0 ports. Could this be a hardware issue? I am thinking because a reboot fixes it, it seems more of a software issue rather than hardware.

Any suggestions would be appreciated.

More about : motherboard bad

a b V Motherboard
December 1, 2012 1:58:12 AM

When they stop working have you tried plugging them into different USB ports to see if they start working again?

Could also try using them on a different computer and see if they do the same thing.
m
0
l
December 1, 2012 2:00:55 AM

Well, I did move the mouse to a different 2.0 port, but when this last happened that the mouse stopped responding, I checked both the keyboard and mouse and the lights were off on both. I don't have another computer available to check them on, but it would be very odd for both to go bad at the same time.
m
0
l
December 1, 2012 7:02:54 AM

Just an update, I moved them to the USB 2.0 ports to the front of the computer and uninstalled the Logitech drivers completely using just the Windows ones. Still had the freeze up of the mouse and such for a moment (couldnt tell if the keyboard did or not that time) with the "doo doop" sound of it connecting to the USB port. So it's not a driver issue. I have put them on USB 3.0 ports to see if shows up on there.
m
0
l
!