Sign in with
Sign up | Sign in
Your question

OS Loader not found after installing OS

Tags:
Last response: in Windows 7
Share
December 25, 2011 5:15:28 PM

Hello,
I had 2 windows 7 operating systems installed on my PC.One of them was getting slow so I decided install a new one over it.I installed the new OS over the old one's partition.Everything was completed perfectly.After some time, I decided to switch back to my other(old)OS.But instead of loading windows,it straightaway went to startup repair!One of my other partitions is protected with bitlocker.The startup repair asked for that long recovery key!I entered it and it continued to repair the OS.I checked the log file and it describes the problem as "Bootmanager failed to find OS loader" and the follwing repair was done: "Boot configuration data repair".I clicked th finish button and the rebooted the OS.But the same process occurs again and again.Please help me out.
a b $ Windows 7
December 25, 2011 8:06:04 PM

Insert Win7 installation DVD into your computer drive.

1. restart your computer.
2.Press a key when it prompted PRESS ANY KEY TO START FROM CD-ROM.
3.Select a language and click Next.
4.Click Repair your computer.
5.Click the operating system that you want to repair, and then click Next.
6.In the System Recovery Options dialog box, click Command Prompt.
7.type bootsec /fixboot or bootrec /fixboot.
m
0
l
December 26, 2011 10:53:47 AM

ok I will try it and post the results here.
m
0
l
Related resources
December 26, 2011 3:17:49 PM

The first command was not accepted.The second one was accepted and it was completed successfully.But the problem is still there.
m
0
l
December 26, 2011 3:18:35 PM

nikorr said:
Insert Win7 installation DVD into your computer drive.

1. restart your computer.
2.Press a key when it prompted PRESS ANY KEY TO START FROM CD-ROM.
3.Select a language and click Next.
4.Click Repair your computer.
5.Click the operating system that you want to repair, and then click Next.
6.In the System Recovery Options dialog box, click Command Prompt.
7.type bootsec /fixboot or bootrec /fixboot.

The first command was not accepted.The second one was accepted and it was completed successfully.But the problem is still there.
m
0
l
!