Sign in with
Sign up | Sign in
Your question

Asus motherboard custom computer wont boot after disk partition

Last response: in Motherboards
Share
December 1, 2012 4:41:22 AM

I have a ASUS P8Z68-V motherboard if that helps. Long story short, I've been having endless tech problems and need some help. I bought this setup a week ago and it had windows 8 beta on it. It's been very buggy and I swear nothing gets rid of it. It won't format, it won't recover, and every attempt of a windows OS cd has failed due to some silly error that it gives me.

The previous error which gives me the new problem i am here for was some thing about having no memory to install from. I put my old windows vista 64 bit os cd in to install that instead of the windows 8 beta, but it told me i have no space. So, i researched it a little and found that if you partition the drive under administrative tools and disk options "set as active" or partition C drive that it may recognize it then and i'd be able to install the vista. Well i'm not sure if that works in normal cases but now my computer won't even boot.

After a single restart of that all i am getting is a red light on for a few seconds.. then the red light cuts off.. then i hear one beep. Nothing comes on my monitor and i have tested multiple monitors and cables. The computer will stay on with the fans running but nothing will ever show. I've tried taking out the jumpers on the motherboard for a little to reset it but that didn't work..

Would resetting the motherboard fix the problem? I'm not even sure how to do that though.
a c 559 V Motherboard
a c 150 Ĉ ASUS
December 1, 2012 5:42:16 AM

Hi. What happens if you disconnect the HDD, leave only the DVD drive connected, with the bootable Vista DVD in it? Can you access the BIOS?
If still no go, leave only one RAM stick installed (check each stick) and test again.
m
0
l
Related resources
!