Trouble logging in

Is there work being done?
I couldnt sign in earlier and had to use IE to get in.

Ordinarillay I use a different browser K Meleon that is spoofed to FF2.0

The only that I really noticed was due to clearing of the cookies yesterday.
I do that regularly and it hasnt happened before.
25 answers Last reply
More about trouble logging
  1. Year end? Didnt try earlier
  2. Same trouble today as well.
  3. Hi,

    Can you describe what the "problem" is? What happens?

    Justin
  4. I can point to the sign in, it changes to underline, click and then nothing.
    I just tried it a minute ago.
  5. Hmm,

    Sounds like an Ajax/JSON problem. Anyone else experiencing similar problems?

    Justin
  6. Hey Justin just to add some info.
    the K Meleon browser is the only one with the issue.
    Ie and Safari both work fine.
    I dont have FF on here anymore but K Meleon is Mozilla based.

    One additional note when I try to log in the URL goes from
    <http://www.tomshardware.com/forum/>
    to
    <http://www.tomshardware.com/forum/#>
    after pressing log in and that is it.

    PS the points counter seems to be off again if you didnt already know.
  7. Hi,

    Then there must be something wrong with the AJAX/JSON setup on that browser.

    As for the points, I know there have been lots of problems with them. Of course, they aren't ever being lost. Hopefully this bug is fixed quickly.

    Justin
  8. The odd part is that this browser hasnt changed in any way.
    It has worked fine for 6 months and has no issues anywhere else.
    Aside from the addition of favs. I havent done anything to it.
    Or anything else for that matter.
  9. Hmm,

    Maybe the techs changed the way the site works, and it just became incompatible. Either way, I am hesitant to report this. I don't think we support that browser.

    Justin
  10. Basically it is a mozilla based browser that was spoofed to FF 2.0.
    That should be enough to make it work.
    I only spoofed it for a different site and it always worked until now.

    I just rebuilt my system today and havent loaded that browser back up yet .
    In the morning I will reload it and see if anything is different.

    Actually you would really like this browser.
    It is much faster than the others.

    EDIT:
    I tried it this morning after a reload and the first time I tried it the screen turned
    white (greyed out) like it was going to provide the login box and stopped.The second try nothing.
    Whatever they changed I wish they would set it back.

    here is cut of the setup.

    "K-Meleon is an extremely fast, customizable, lightweight web browser based on the Gecko layout engine developed by Mozilla which is also used by Firefox. K-Meleon is free, open source software released under the GNU General Public License and is designed specifically for Microsoft Windows (Win32) operating systems."

    I dont know if it will matter to the powers that be, but being Mozilla based I cant see why there would be any trouble to begin with.
  11. Hi,

    Perhaps you should report this as a bug to the browser developer? Like you said, being mozilla based, it seems odd not to work when Firefox does.

    Justin
  12. Ill do that and see
    It hasnt been changed in a while but is worth a try.

    EDIT:
    1/6/2010
    Just some additional info.
    I reset the browser to allow full cookies and I did get to enter my
    login info. Hit submit and then nothing.

    I was only able to do that once.
    Now I am back to where I started.
  13. I just started noticing problems earlier tonight sometime around 8:30PM - 9:00PM EST

    I would get this message:
    The site is temporarily unavailable.
    Please come back soon.


    I mostly use FireFox 3.6 Beta 5 with Adblock Plus.

    To reproduce the problem, While on the forums main page:
    http://www.tomshardware.com/forum/

    Click the Home Button (to left of Articles button):
    http://www.tomshardware.com/us/

    Then use the back button on your mouse or the browser brings you back to this address: http://www.tomshardware.com/forum/ but with this message:
    The site is temporarily unavailable.
    Please come back soon.


    Reload the page without clicking anything and the forum page would load up correctly.

    Same thing happens when you click on any of the forums from the main forum page, then try to return, but a refresh fixes it.

    But clicking if you are in one of the forums and you click on a post, then return from the post, this does not happen as this is the one place that things appear to work correctly.

    One other thing I've noticed all day today is in any of the forums under Motherboards & Memory, it seems that the Latest Best Answer in the right column appears to be messed up as it looks like it's in a long, tall column no wider than the Preview & Submit buttons for the message box I'm typing in here.
  14. Hi,

    Those first things were probably server glitches. I assume they will be fixed soon.

    As for the best answer thing, can you send me an example?

    Justin
  15. The latest best answer which If you have the Right Column Showing is still there, but not as bad as it was last night.

    It's only happening in the Motherboards & Memory forum and any of the associated sub-forums.

    Here is a link to an example
    
    http://picasaweb.google.com/lh/photo/srERPEggfi1jrBk13Eu55w?authkey=Gv1sRgCJuq6LSP5vShHw&feat=directlink
  16. I can do you one better, I'm not even seeing anything on that page!

    I'll report it ASAP!

    Justin
  17. :lol: Well from now on I think I'll be using snapshots as I did for this one seeing as it gets results! :D
  18. I'm now getting an odd issue with the CPU section, it's viewable if I don't log in or if I log into the UK site but when logged into the US site all I get is a blank page. First noticed around 20.00 GMT.
  19. I think I see what is going on here.

    Try checking the CPU section on the TomsHardware side.

    After all, they are both EXACTLY the same forum!

    The only difference is this....

    /www.tomshardware.com/forum/ = Tomshardware
    /www.tomshardware.com/us/forum/ = TomsGuide

    So it looks lioke there is a scripting or php problem or something of the sort.
  20. Quote:
    Try checking the CPU section on the TomsHardware side.

    Yeah, that side seems to work fine.
  21. So it seems that trying to keep code from the two sides separate while at the same time keeping everything integrated without accidentally mixing the code is probably the culprit here.

    In which case any changes which have been made in the last few weeks will need to be carefully reviewed to see where the mistakes were made.
  22. A cookie clear out seems to have resolved the problem for me but I've no idea why it occurs in the first place.
  23. Hi,

    These problems seem to be resolved for me now. What about you?

    Justin
  24. Sorry to take so long, been busy watching a Good Movie, "The Warrior" 2001

    There is still some bugs.

    I was still able to reproduce the message:
    The site is temporarily unavailable. Please come back soon.

    So I deleted all cookies from Toms Hardware and TomsGuide. Then I logged back in and found a problem which I was seeing last week which I had thought was cleared up.

    There are two images with explanations.

    Example-1

    Example-2
  25. Ok Justin
    Here is some confusing news for you.

    I found a way in on the KM browser I have from above.

    If I go to Tomshardware.com I can log in.

    If I come straight to the forum and try to log in I cant do it.

    It would seem that there is some sort of difference somwhere.

    I think you probably know which one I would like to see being kept.

    I was on the forum for the browser for a few days and others with it could log in.
    I then realized that they were coming in from the main page and tried it.

    Then I posted this message and went to submit and nothing.
    I copied it and finshed it in IE.

    It would seem that whatever they did was a minor thing as some parts work fine.

    edit testing
    Ok on the edit from the KM browser I can submit
Ask a new question

Read More

Site Bug Reports Internet Explorer Login Tom's Hardware