Sign in with
Sign up | Sign in
Your question

Saber Tooth 990fx

Last response: in Motherboards
Share
December 1, 2012 2:35:34 PM

I just finished putting together a new system. Unfortunately every time i boot up i get the "Enter Bios screen" for 5 seconds before it switches to a screen that reads. PCI Express to SataII HOST Controller ROM v1.07.20 Detecting Drives: Done; No Drives found" What is the issue here? I cant get into bios or do anything.

More about : saber tooth 990fx

a c 307 Ĉ ASUS
a c 1163 V Motherboard
December 1, 2012 3:49:29 PM

Apparently it is not reading any drives hooked to the SATA controller. Check data and power cables to the drives.
m
0
l
December 1, 2012 4:07:48 PM

yes but there are no drives attached i simply am trying to get into the bios. The screen comes up saying hit delete to enter bios....however that splash screen is up for 3 seconds before im presented with a beep then the black screen with those statements.
m
0
l
Related resources
a c 307 Ĉ ASUS
a c 1163 V Motherboard
December 1, 2012 4:28:48 PM

So have you tried attaching a drive?
m
0
l
December 1, 2012 4:59:42 PM

even tried that yet the boot device led is still on....Stumped
m
0
l
December 1, 2012 5:10:48 PM

8150 Processor
2x4GB Adata Memory 1333
850 XION PSU
990FX MOBO
Samsung 240gb SSD drive
660TI 2GB Nividia GPU
m
0
l
a c 150 Ĉ ASUS
a c 559 V Motherboard
December 1, 2012 5:59:53 PM

Clear the CMOS and the system will wait for F1. You should be able to access the BIOS then.
For the message regarding no drives found, disable in BIOS the Display OptionROM in POST for the JMB Storage Controller.
m
0
l
!