Sign in with
Sign up | Sign in
Your question

New ram, won't boot! just makes beeping noise

Last response: in Motherboards
Share
December 2, 2012 1:51:31 AM

Hello,
I have a pair of Corsair XMS 8gb in slot 1 and 2. I had a pair of Adata but one was failing memtest so I just got a replacement under warranty. When I put ram into 1 of the 2 remainin ram slots in my Gigabyte Z68 motherboard, it'll boot just fine. If I put ram into the last remaining slot, the computer won't boot. It'll power up for 1 second, make a small chirp and shut off. It will do this over and over. If I remove the ram, it boots. I have tried changing the ram between the 2 new ones I got as well as one of the Corsair XMS I have and it seems like it's fine as long as that ram slot is not being used.

Does this mean the ram slot on my mobo is bad?

I'm not a pro so is there any settings in bios or anything I might try first before I get a new motherboard? UGH it's 13months old and everything was fine! I need 16gb ram and having a small component crap out on you when you're broke sucks.

a c 1097 V Motherboard
December 2, 2012 12:38:05 PM

Possibly a bad slot but after filling all slots did you reset BIOS/CMOS?
m
0
l
a b V Motherboard
December 2, 2012 2:05:25 PM

So you put new ram in "1 of the 2 remaining slots" does that mean you left the old, failing ram in the original slots? If so, take them out and use those two slots for the new ram. Once they are out you can probably put the new ram anywhere you chose, but do that first.
m
0
l
December 2, 2012 10:54:19 PM

It sounds more like one of the RAM sticks you received was DOA. Try these two potential fixes:

1) Try using the same stick of RAM in a different slot. If nothing changes, then chances are the RAM's bad.

2) Try a different stick of RAM in the same slot. If the problem persists, the slot's bad.

I don't think it's the slot that's bad though, since you said that it worked before changing the RAM.
m
0
l
!