Sign in with
Sign up | Sign in
Your question

New ram won't boot

Last response: in Memory
Share
December 2, 2012 2:40:20 AM

Hello,
I have a pair of Corsair XMS 8gb in slot 1 and 2. I had a pair of Adata but one was failing memtest so I just got a replacement under warranty. When I put ram into 1 of the 2 remainin ram slots in my Gigabyte Z68 motherboard, it'll boot just fine. If I put ram into the last remaining slot, the computer won't boot. It'll power up for 1 second, make a small chirp and shut off. It will do this over and over. If I remove the ram, it boots. I have tried changing the ram between the 2 new ones I got as well as one of the Corsair XMS I have and it seems like it's fine as long as that ram slot is not being used.

Does this mean the ram slot on my mobo is bad?

I'm not a pro so is there any settings in bios or anything I might try first before I get a new motherboard? UGH it's 13months old and everything was fine! I need 16gb ram and having a small component crap out on you when you're broke sucks.


Sorry i posted in the wrong section the first time around.

More about : ram boot

December 2, 2012 4:31:49 AM

Have you tried using a different RAM stick in the same slot, or the RAM stick question in a different slot? It sounds more like you were given a RAM stick that was DOA, which is fairly common.
m
0
l
December 2, 2012 9:03:49 AM

Yeah i tried different ram in the same slot, and different slots. That slot will cause a problem even with the other set of rams. But I dont know if its something I have to enable in settings or if I need to look into RMA my mobo.
m
0
l
December 2, 2012 10:58:49 PM

You shouldn't have to enable RAM in the BIOS. I think it's fair to say that you need to RMA the motherboard.
m
0
l
!