Sign in with
Sign up | Sign in
Your question
Solved

M2N SLI-Deluxe Will Not Post

Last response: in Motherboards
Share
December 2, 2012 7:21:12 AM

I want to start off by saying that I fully understand my own stupidity and accept any criticism as I really do know better. I hope you will help me anyway!

Step two: The Opening

I can no longer see anything on my screen and I hear beeps from the MB Speaker.

Step three: History

The computer was working fine yesterday.
I installed new RAM yesterday.

Step four: The Full Story

I got new memory to upgrade my rig from 4g's to 8g's on my Asus m2n SLI- Deluxe MB. Being in a rush I turned off my computer, opened my case, put on my anti-static wrist band and swapped out the ram... and then noticed that I had neglected to turn of the PSU and unplug it as I would normally do. It gets worse... I ended up jamming a couple of the sticks into the DIMM slots backwards. I noticed this mistake after I tried to boot and got beeps (One long and two shorts beeps) instead of a boot screen. This means that something is wrong with my graphics card or memory. I have looked all over the web and tried everything that I can.

Step five: The specs

LIAN LI PC-61 USB Black Aluminum ATX Mid
CORSAIR TX Series CMPSU-750TX 750W ATX12
Asus M2N-SLI Deluxe Motherboard
AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2
4x CORSAIR XMS2 1GB DDR2 800
(New RAM is 4x CORSAIR XMS2 2GB DDR2 800)
EVGA 01G-P3-1561-AR GeForce GTX 560 Ti FPB
Western Digital Caviar 250GB
Western Digital Blue 80GB
LITE-ON 20X DVD±R DVD Burner
Win 7 Pro 64 Bit

Step six: What I have tried

1. Cleaning all parts of my computer and making sure RAM was golden!
2. Trying both my new and old RAM (NOT TOGETHER!) in all different configurations of slots.
3. Putting in a different graphics card.
4. Putting the graphics cards in the other PCI-E slot.
5. Slamming head against wall.
6. Putting in a different CPU.
7. Tried the guide by shortstuff_mt on boot issues.
8. Clearing CMOS every way possible.
9. Checked for "burnt" CPU pins, found none.
10. Checked MB for any visible damage/burns, found none.

The same beeping happens when just my old CPU is installed. No beeps or boot screen with new CPU installed (I believe the BIOS need to be updated). Same beeps occur with graphics card and RAM installed with my old CPU. I have had this build since 2007. Everything powers on fine and all fans run, still no boot and repeating long beep followed by two short beeps. It seems that the last thing to try is to get an new MB as I may have killed it...

Anything I else I can try to figure out what I have done?

More about : m2n sli deluxe post

Best solution

a c 299 Ĉ ASUS
a c 1097 V Motherboard
December 2, 2012 12:21:56 PM

Tried to boot with ram sticks backwards is the Key here! At minimum the 2 slots on board are toast. Most likely the board is toast!
Share
December 26, 2012 7:41:00 PM

I have the same setup, 1 long 2 short beeps are memory related, If you jammed those sticks in and they stayed I agree with rolli59, It would have had to break the ram or the slots in the board(which in turn could/would bend or damage the pin slots), Did you try installing two known good sticks in the slots that were not compromised, If that doesn't work it sounds to me as though somthing in the pin slots shorted out hence, New board time. That,s a shame for an older board these things rock.. Good luck..
m
0
l
Related resources
January 5, 2013 12:24:39 AM

Best answer selected by ChillPhactor.
m
0
l
January 5, 2013 12:25:27 AM

Thanks for the comments, I ended up getting a new board and everything is running smoothly!
m
0
l
!