Sign in with
Sign up | Sign in
Your question

'Input not supported?' - New PC

Last response: in Systems
Share
October 30, 2011 11:49:04 AM

Hey, this issue is completely baffling me. I have very nearly finished putting together a new rig (first time in fact, hoo ra) by nearly I mean I am yet to buy Windows (Currently using an unactivated copy)

The issue I am having is that no matter what I do I just can't get it to display at the correct resolution, I have tried for days on end with various tech support and nothing seems to have availed.

The specs:
Acer V223HQBOb - Which is supposed to have a native res of 1920x1080.
XFX 6870 (Dual fan if it makes a difference)
Amd 955BE
Asrock 870 Extreme3 Mobo
Windows 7 64bit
(8gb Ram)
(500gb HDD)
(600w PSU)
(Asus Xonar DX)

I have it wired from the first DVI slot on the card using a converter, to a vga cable into the monitor (which only has VGA)

I have tried updating all the drivers,countless windows updates and so on, infact the correct resolution doesn't even come up on the list until 'forcing' the Acer drivers into it. At which point selecting it and applying just sends the monitor to say 'Input not supported' until it resets back.

I can't tell you how both heartbreaking and annoying this is spending months building it, everything is new out of the box as of last thursday. Both the monitor and the card state they support 1080p so I just don't get what the problem is =/ I'm praying its the copy of windows since I'm actually buying a copy later this week.
Until then I'm stuck using 800x600.

I should probably add that I tried the computer on the Tv also, which again is 1080p and that did the same thing. Personally, my guess is either Windows or the Graphics card, and I'm hoping to hell I don't have to send something back.

P.s. I'm hoping this is in the right section D=

More about : input supported

October 30, 2011 12:10:56 PM

Have you installed the monitor drivers from the CD?
October 30, 2011 12:20:46 PM

Yeah I did that first, downloaded off the acer website after that didn't work. I can't imagine either made a difference over each other since the only driver available is 1.0
Related resources
October 30, 2011 1:34:33 PM

Does the problem occur in windows only?

I'd suggest you start by making sure the drivers for your graphic card are OK

Also, you could try booting of a live CD (such as Linux Mint) to see if it's a problem with your windows install or drivers or if it's something else.

If it works off a live CD then you know the problem is not hardware related.

If you have another computer laying around test the monitor on it to see if the problem is the monitor itself or if it's your computer. (if not consider borrowing a laptop that has a VGA port)

Also make sure the video card is seated properly

It's pretty much all the ideas I have right now

October 30, 2011 1:44:41 PM

Another thing make sure the refresh rate is set right

Technical info for your monitor says (Acer V223HQBOb) :

Maximum Resolution 1920 x 1080
Standard Refresh Rate 75 Hz

The problem you're having often seems to be related to either one of those two settings
October 30, 2011 2:04:15 PM

Thanks for the replies, I did give the monitor a go on my laptop which has a res of 1600x900, I selected 'carry desktop' and naturally that put my wallpaper on the monitor, from what I could tell it was in perfect resolution, the wallpaper was slightly smaller naturally with the difference causing the black bars to appear all around it.

I did also check out the refresh rate after I noticed that on the specs page too, for some reason it just won't let me change it in windows, its stuck to 60hz without any other option of changing.

Thought of the live CD too =P Haven't tried that one yet though.
If it helps, it also displays in that resolution when booting, for a fair amount of time I'm given the asrock mobo as the boot screen (By that I mean I basically get an image of whats on the mobo box, with a few commands to do things like run setup, bios etc..), annoyingly that seems to stay for a while (minute or so) and that also displays in the wrong res, as well as the Windows setup.


All that is telling me it can't be windows, but Im so hoping it is D= Like I say windows is pretty much the sticky wicket in the setup since it was a (ashamed to say) downloaded torrent (September 2010), I don't think it has SP1 either.
October 30, 2011 4:33:13 PM

Bump =/
!