Sign in with
Sign up | Sign in
Your question
Closed

No Sound after install of graphics card

Last response: in Graphics & Displays
Share
September 1, 2011 7:35:39 PM

So i recently re-installed my graphics card ATi Radeon HD 4350 something messed it up unsure what it was, but needless to say now i can't get speakers to play anything. It tells me that I have an ATI HDMI Output, but I do not know what that is exactly, How would I go about getting my sound back? Thanks for any feedback
a b U Graphics card
September 1, 2011 8:18:00 PM

Go to Control Panel then click sound and change your default device back to your sound card and or speakers. The GPU you put in has its own audio which has taken over the default setting on install. The HDMI output can deliver audio as well as video so the GPU has its own sound capabilities.
Score
0
September 1, 2011 10:07:10 PM

which system you have? R u having Hp
Score
0
Related resources
September 12, 2011 3:11:26 PM

Yes I am running an HP
Score
0
September 12, 2011 4:31:29 PM

If you have win7, u should click on the rigth-bottom corner, where the tray icons are located. Right click on the audio then choose playback devices.

There you should see a list of aviable devices that canbe turned on/off.

Your problem migth be caused cuz ur using an HDMI cable on a LCD/plasma/Led that does not have buil-in speakers, so u need to choose the correct playback device.
Score
0
September 13, 2011 3:10:08 PM

I have Windows Vista, and I am using a vga cable to my lcd screen.
Score
0

Best solution

a c 140 U Graphics card
September 13, 2011 3:24:22 PM

Installation of the HD 4350 automatically updated your default audio playback device to the HDMI slot on the graphics card (it doesn't matter that you're not using it). Go into Control Panel --> Hardware and Sound --> Sound. This should bring up a list of installed audio devices; one being ATI HDMI Audio and the other being either a sound card or on-board audio (based on what else you have installed in your system). Change the device to the on-board audio (may be listed as Realtek or other on-board audio source). Click Apply and then OK.

If you are unable to do this, you may need to update Windows Vista. If you are able to do this and it doesn't work, try re-installing the drivers for the on-board audio (sound card if you have one installed).

-Wolf sends
Share
September 13, 2011 5:33:10 PM

Best answer selected by Ferimer.
Score
0
September 13, 2011 8:30:12 PM

So I went into all of that, And there is no default audio. It just has the AMD HDMI Output. There is nothing else there. So I am confused on how I get my sound back
Score
0
September 13, 2011 8:53:50 PM

Wolfshadw said:
Installation of the HD 4350 automatically updated your default audio playback device to the HDMI slot on the graphics card (it doesn't matter that you're not using it). Go into Control Panel --> Hardware and Sound --> Sound. This should bring up a list of installed audio devices; one being ATI HDMI Audio and the other being either a sound card or on-board audio (based on what else you have installed in your system). Change the device to the on-board audio (may be listed as Realtek or other on-board audio source). Click Apply and then OK.

If you are unable to do this, you may need to update Windows Vista. If you are able to do this and it doesn't work, try re-installing the drivers for the on-board audio (sound card if you have one installed).

-Wolf sends


So I did all of this and I can't find any default audio settings in my computer it is like it is just disappeared
Score
0
a c 140 U Graphics card
September 13, 2011 9:47:55 PM

Have you installed the latest service pack for Vista? I thought I read that you could not change the default audio device in Vista without installing a service pack.

-Wolf sends
Score
0
September 13, 2011 9:51:24 PM

Wolfshadw said:
Have you installed the latest service pack for Vista? I thought I read that you could not change the default audio device in Vista without installing a service pack.

-Wolf sends


I figured it out, I had to go into my Bios and Enable my On-board Audio. It fixed the problem, I do appreciate all the help
Score
0
a c 140 U Graphics card
September 14, 2011 4:25:29 AM

Glad you got it working!
Score
0
March 13, 2013 4:07:06 AM

www.iznk4.blogspot.com

I Do It. First Of All restart ur system and go to BIOS Setup
In BIOS Setup GO to ADVANCE
Then Go To Device Option
Then Enable Integrated Audio & Integrated Speaker
Be Sure you save this setting and then go to your Operating system
Score
0
!