Sign in with
Sign up | Sign in
Your question

Firewire Issues

Last response: in Components
Share
January 31, 2012 12:45:41 AM

I'm building a fairly specialized system to use as a data transfer machine for a film shoot.

So, i needed to put all the ports on it in a fairly compact package. Firewire 800, esata and USB 3.0.

I've since built the machine and am running into a very funny problem. When I attach a drive to any of the firewire ports Windows will recognize the drive, mount it and happily read any file I want. When I try to write to the drive I immediately get a I/O error and the copy fails. I'm using Teracopy as my file handler of choice and all it gives me is a message stating there was an I/O error.

So here's my system.
JetWay JNC9B-HM67 Socket G2 Motherboard
Patriot Torqx 2 32GB SSD
Corsair 2x 4GB SO-DIMM memory (CMSO8GX3M2A1333C9)
Startech MPEX1394B3 Mini PCI-e firewire adapter card

So windows has given me no problem detecting the adapter or any device. Simply, it won't write. I've tried setting new permissions, I've tried using the other 1394 drivers in windows. I've tried changing every BOIS setting on the mini PCI-E interface i could. I've been pretty methodical. So I'm left with this question, is it the card or is it the motherboard. Or is it something i haven't thought of. Please let me know.

More about : firewire issues

January 31, 2012 1:16:34 AM

I'd suspect it is the card with the port on it simply because that's where an IO error would occur. Try a different card that uses a different chipset.
m
0
l
January 31, 2012 1:20:02 AM

I've been thinking i have to replace the card. I think though it's the only one on the market that is a mini PCI-E firewire adapter. But I'll try getting a new one and see where we end up.
m
0
l
!