Sign in with
Sign up | Sign in
Your question

Nvidia 460 SLI Code 43 Error

Last response: in Graphics & Displays
Share
September 2, 2011 10:19:18 AM

Good Morning all,

I'm suffering a very strange problem at the moment with my 460's, It seems about two or three times a week my computer boots. However it seems the drivers fail to load and i get the error message (code 43) stating that the device has reported a problem??

If i remove one card and restart all is well, if i then install the 2nd card and boot everything is fine!!! Then in a few days it does it again.. I have tested both cards on there own on another rig both fine. - furthermore, I have even removed the Overclock and they still do it!

However the trouble did seem to appear when i installed a PCI express wifi card (Edimax), i have changed the slot which the card was in however this has made no difference...

All graphics drivers are upto date along with the motherboard.

The only option i have left is to re-format and install a fresh copy of Win 7, Is it possible it's a IRQ issue?? anyone had anything similar?

Any help would be great!!!! :-D
a b U Graphics card
September 2, 2011 10:49:46 AM

I wonder if its from the PCIE wifi card running on the shared PCIE bus because each device you have on there slows it down because its shared. So i wonder if that pcie x1 slot is throwing it off by one on one of the cards perhaps? Just a guess, otherwise it could be one of the gfx cards went bad.
September 2, 2011 11:25:23 AM

Thanks for your reply!!! :-)

I've fully tested each card, granted on there own and not in SLI they both worked fine. They also worked fine in SLI on my old 775 system.

I do think it's related to the Wifi card, maybe i might just have to take the hit and buy a USB dongle or a normal PCI card.

It's werid as the problem is intermittent and mostly seems to happen after the computer has been off over night.
Related resources
a b U Graphics card
September 2, 2011 11:27:45 AM

Did you try rolling back to your older drivers ?
September 2, 2011 11:34:13 AM

Nope not yet, I did update the drivers after the first time i got the error to 280.26. I was using 275.33, what version would you suggest me trying? I think i will re-format later today as a last ditch attempt before i spend any cash!
a b U Graphics card
September 2, 2011 11:39:12 AM

So, the problem happened with only the 280.26 drivers or with both 275 and 280 ?
You should try rolling back to the even previous ones, the 270.61.
September 2, 2011 12:15:32 PM

Problem happened with both 275 and 280's, however SLI was runnning fine on the 275's until i installed the Wifi card which is why i think it's either a resource issue or Hardware Conflict.

However i agree it's defo worth a try!! i will install the 270.61 when i re-format later tonight!
a b U Graphics card
September 2, 2011 12:29:09 PM

Don't forget to post back with the results. :) 
September 6, 2011 7:11:26 AM

Sorry about the late reply,

Things seem to be a little better, I'm no longer having the driver fail to load on boot. I've removed the Wifi card also, Lowered my overclock to 4.3ghz. Checked and re seated all my power cables.

I did suffer with "This program has stopped responding" Which has now pointed me towards a overclock / PSU issue...

But for now we seem to be ok! Fingers crossed!
September 6, 2011 7:13:46 AM

any luck? - i am having exactly the same problem but it doesn't seem to be caused by any particular card. they each run a-ok on their own - the second i switch sli on in the nvidia control panel it all goes wrong! tried re-installing windows last night, made naff all difference! Windows website is about as helpful as you would expect.
September 6, 2011 8:04:37 AM

My system seems to have settled down now, i had to re-install windows take out the wifi card (Which i'm 100% sure was conflicting) however after that i still had the "This program has stopped responding" issue, which i seemed to have resolved by checking all the power cables and lowering my overclock on my CPU a little.

I'm still not 100% sure this has worked, however it has for one day at least! :D 
September 6, 2011 8:05:13 AM

Oh i also changed the SLI bridge as well, however again i doubt that was the problem as well!
a b U Graphics card
September 6, 2011 10:51:58 AM

Good to see it's okay now. :) 
September 6, 2011 11:42:23 AM

Thx Gman, Fingers and toes crossed! lol
a b U Graphics card
September 6, 2011 11:47:19 AM

I've got my eyes, nose and ears crossed ! LOL :lol: 
September 10, 2011 4:54:01 PM

I had the same problem on my computer.
The only way i got sli working was to add my old 9800GT as dedicated physx card.
It's strange, as everything works fine by themselves but when i enable sli without the 9800gt the driver stops working.
I have tried every old and new driver, reinstall and other setting in my bios. Have asked Gainward for support(all my cards are Gainward) but they haven't reply. Looks like i have a ghost in my computer :) 
Think i have to get a lighter physxcard if i hvae to continue this, becouse my PSU is only rated at 750W.
September 12, 2011 3:56:19 PM

The "This program has stopped responding" continued for quite some time, however after rebuilding the whole rig the problem still happend (Mostly with I.E)

However i updated the BIOS and then bamn all 100% Very strange...

Thanks for all your help on this!
!