Removing the word SHORTCUT

Archived from groups: microsoft.public.windowsxp.customize (More info?)

In 98 I had an option to remove the option of when creating a shortcut it
wouldn't say the word 'shortcut'. For the life of me I can't find that
option in XP. I have TweakUI but I can only find removing the arrow not the
word. Does anyone know where I can find this option in XP?
Thanks, I'm pulling my hair out here!!!
11 answers Last reply
More about removing word shortcut
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi

    Try this:

    In Tweak UI go to Explorer, then scroll down the list in the right hand pane and uncheck 'Prefix "Shortcut to" on new shortcuts'.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "Ruth" <ruth@by4now.com> wrote in message news:umU8X3HfEHA.3016@tk2msftngp13.phx.gbl...
    > In 98 I had an option to remove the option of when creating a shortcut it
    > wouldn't say the word 'shortcut'. For the life of me I can't find that
    > option in XP. I have TweakUI but I can only find removing the arrow not the
    > word. Does anyone know where I can find this option in XP?
    > Thanks, I'm pulling my hair out here!!!
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi, thanks, found it, but it was unchecked. So I checked it rebooted, then
    unchecked it, rebooted and now it seems to be working. Thanks alot. Was
    driving me crazy!!
    "Will Denny" <willdenny@mvps.org> wrote in message
    news:enXfsMIfEHA.3412@TK2MSFTNGP11.phx.gbl...
    Hi

    Try this:

    In Tweak UI go to Explorer, then scroll down the list in the right hand pane
    and uncheck 'Prefix "Shortcut to" on new shortcuts'.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "Ruth" <ruth@by4now.com> wrote in message
    news:umU8X3HfEHA.3016@tk2msftngp13.phx.gbl...
    > In 98 I had an option to remove the option of when creating a shortcut it
    > wouldn't say the word 'shortcut'. For the life of me I can't find that
    > option in XP. I have TweakUI but I can only find removing the arrow not
    the
    > word. Does anyone know where I can find this option in XP?
    > Thanks, I'm pulling my hair out here!!!
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome - thanks for the feedback.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "Ruth" <ruth@by4now.com> wrote in message news:OSI3FTIfEHA.3016@tk2msftngp13.phx.gbl...
    > Hi, thanks, found it, but it was unchecked. So I checked it rebooted, then
    > unchecked it, rebooted and now it seems to be working. Thanks alot. Was
    > driving me crazy!!
    > "Will Denny" <willdenny@mvps.org> wrote in message
    > news:enXfsMIfEHA.3412@TK2MSFTNGP11.phx.gbl...
    > Hi
    >
    > Try this:
    >
    > In Tweak UI go to Explorer, then scroll down the list in the right hand pane
    > and uncheck 'Prefix "Shortcut to" on new shortcuts'.
    >
    > --
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups
    >
    >
    > "Ruth" <ruth@by4now.com> wrote in message
    > news:umU8X3HfEHA.3016@tk2msftngp13.phx.gbl...
    >> In 98 I had an option to remove the option of when creating a shortcut it
    >> wouldn't say the word 'shortcut'. For the life of me I can't find that
    >> option in XP. I have TweakUI but I can only find removing the arrow not
    > the
    >> word. Does anyone know where I can find this option in XP?
    >> Thanks, I'm pulling my hair out here!!!
    >>
    >>
    >>
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Will Denny wrote:
    > Hi
    >
    > Try this:
    >
    > In Tweak UI go to Explorer, then scroll down the list in the right hand pane and uncheck 'Prefix "Shortcut to" on new shortcuts'.
    >
    Or (and this isn't meant to be sarcastic) you could rename the shortcut
    to drop the legend "shortcut to". That way when you do want to make it
    abundantly clear as on a shared machine, that it is just a shortcut.

    --
    Harry Broom

    "The meek shall inherit the earth, but not the mineral rights"

    John Paul Getty 1892 - 1976
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sat, 7 Aug 2004 14:33:47 +0100, "Will Denny" <willdenny@mvps.org>
    wrote:

    >Hi
    >
    >Try this:
    >
    >In Tweak UI go to Explorer, then scroll down the list in the right hand pane and uncheck 'Prefix "Shortcut to" on new shortcuts'.

    I'd like to add... make sure you have the latest version of TweakUI
    because the first release for XP really didn't do itself justice. The
    latest version has lots of improvements.


    ---Atreju---
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sat, 7 Aug 2004 09:45:09 -0400, "Ruth" <ruth@by4now.com> wrote:

    >Hi, thanks, found it, but it was unchecked. So I checked it rebooted, then
    >unchecked it, rebooted and now it seems to be working. Thanks alot. Was
    >driving me crazy!!
    >"Will Denny" <willdenny@mvps.org> wrote in message
    >news:enXfsMIfEHA.3412@TK2MSFTNGP11.phx.gbl...
    >Hi
    >
    >Try this:
    >
    >In Tweak UI go to Explorer, then scroll down the list in the right hand pane
    >and uncheck 'Prefix "Shortcut to" on new shortcuts'.

    Yeah, sometimes you have to actually change something back again in
    order to effect the registry modification you're loooking for.


    ---Atreju---
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I've looked at the microsoft site but I can't find the newest version.
    Would you know where it is?
    Thanks.
    "Atreju" <someone@who.hates.junkmail> wrote in message
    news:bncbh0596pds3e2tp9sg1oe83nclq9p9u4@4ax.com...
    > On Sat, 7 Aug 2004 14:33:47 +0100, "Will Denny" <willdenny@mvps.org>
    > wrote:
    >
    > >Hi
    > >
    > >Try this:
    > >
    > >In Tweak UI go to Explorer, then scroll down the list in the right hand
    pane and uncheck 'Prefix "Shortcut to" on new shortcuts'.
    >
    > I'd like to add... make sure you have the latest version of TweakUI
    > because the first release for XP really didn't do itself justice. The
    > latest version has lots of improvements.
    >
    >
    > ---Atreju---
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx the one you want is on the right hand side "Tweak UI" do NOT download the one for "Itanium".

    --
    Just my 2¢ worth,
    Jeff
    ________in response to________
    "Ruth" <ruth@by4now.com> wrote in message news:eB1dapUfEHA.636@TK2MSFTNGP12.phx.gbl...
    | I've looked at the microsoft site but I can't find the newest version.
    | Would you know where it is?
    | Thanks.
  9. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    If you rename three shortcuts just removing Shortcut To the setting gets turned off. The setting starts at 15 and 5 is removed for each rename. Once it hits 0 Explorer no longer prefixes Shortcut To.

    --
    ----------------------------------------------------------
    'Not happy John! Defending our democracy',
    http://www.smh.com.au/articles/2004/06/29/1088392635123.html

    "Ruth" <ruth@by4now.com> wrote in message news:OSI3FTIfEHA.3016@tk2msftngp13.phx.gbl...
    > Hi, thanks, found it, but it was unchecked. So I checked it rebooted, then
    > unchecked it, rebooted and now it seems to be working. Thanks alot. Was
    > driving me crazy!!
    > "Will Denny" <willdenny@mvps.org> wrote in message
    > news:enXfsMIfEHA.3412@TK2MSFTNGP11.phx.gbl...
    > Hi
    >
    > Try this:
    >
    > In Tweak UI go to Explorer, then scroll down the list in the right hand pane
    > and uncheck 'Prefix "Shortcut to" on new shortcuts'.
    >
    > --
    >
    > Will Denny
    > MS-MVP Windows Shell/User
    > Please reply to the News Groups
    >
    >
    > "Ruth" <ruth@by4now.com> wrote in message
    > news:umU8X3HfEHA.3016@tk2msftngp13.phx.gbl...
    > > In 98 I had an option to remove the option of when creating a shortcut it
    > > wouldn't say the word 'shortcut'. For the life of me I can't find that
    > > option in XP. I have TweakUI but I can only find removing the arrow not
    > the
    > > word. Does anyone know where I can find this option in XP?
    > > Thanks, I'm pulling my hair out here!!!
    > >
    > >
    > >
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks everyone for all your help..problem solved.. :-)
    "» mrtee «" <hingelicker at new.rr.com> wrote in message
    news:%233MqchVfEHA.708@TK2MSFTNGP09.phx.gbl...
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx the
    one you want is on the right hand side "Tweak UI" do NOT download the one
    for "Itanium".

    --
    Just my 2¢ worth,
    Jeff
    ________in response to________
    "Ruth" <ruth@by4now.com> wrote in message
    news:eB1dapUfEHA.636@TK2MSFTNGP12.phx.gbl...
    | I've looked at the microsoft site but I can't find the newest version.
    | Would you know where it is?
    | Thanks.
  11. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Just remove Shortcut To from 3 shortcuts.

    --
    ----------------------------------------------------------
    'Not happy John! Defending our democracy',
    http://www.smh.com.au/articles/2004/06/29/1088392635123.html

    "Ruth" <ruth@by4now.com> wrote in message news:eB1dapUfEHA.636@TK2MSFTNGP12.phx.gbl...
    > I've looked at the microsoft site but I can't find the newest version.
    > Would you know where it is?
    > Thanks.
    > "Atreju" <someone@who.hates.junkmail> wrote in message
    > news:bncbh0596pds3e2tp9sg1oe83nclq9p9u4@4ax.com...
    > > On Sat, 7 Aug 2004 14:33:47 +0100, "Will Denny" <willdenny@mvps.org>
    > > wrote:
    > >
    > > >Hi
    > > >
    > > >Try this:
    > > >
    > > >In Tweak UI go to Explorer, then scroll down the list in the right hand
    > pane and uncheck 'Prefix "Shortcut to" on new shortcuts'.
    > >
    > > I'd like to add... make sure you have the latest version of TweakUI
    > > because the first release for XP really didn't do itself justice. The
    > > latest version has lots of improvements.
    > >
    > >
    > > ---Atreju---
    >
    >
Ask a new question

Read More

Configuration Microsoft Customization Windows XP