Sign in with
Sign up | Sign in
Your question
Solved

How to Choose Connection (Wired or Wireless) on Desktop Computer?

Last response: in Networking
Share
December 2, 2010 12:08:48 AM

I just bought a new HP Pavilion desktop. It has both wired and wireless connection. I initially set up a wireless connection on it and it works. Now I am trying to force it through wired connection and it does not work. I connect the computer with cable directly to the router. But the computer still shows that it connects to wireless network.

I want to know how to force computer to connect either through wired or wireless with a computer that has both connections.

Your help is greatly appreciated!

Best solution

December 2, 2010 3:22:00 AM

First off, what tells you it is actually using your wireless over the wired? do a Ctrl alt delete and go to task manager, then networking tab. then do some network activity like watch a youtube video or something and see what graph is being used.
Normal at least in my experience the wired connection all ways is the dominate connection. Unless the wireless was connected first then the wired was connected lator, that happens on my laptop, drives me crazy, I have to disable my WiFi for it to go back to wired.

But to answer your question I think the first option will work, the second option will defiantly work
1. Go to your network and Sharing Center, you can get to it by the wireless bars on your teskbar by the clock. After you have gone to Sharing center click on Change adapter settings. I am guessing your don't have the File Edit View... ect tool bar at the top of your window. So you will need to press Alt to show it. Then go to the Advanced menu then go to Advanced Setting, there you should find a list of your network cards in the Connections box
Move the network card you want in this case the wired one, mine is called Local Area Connection, move that to the top of the list with the up arrow button next to the box. And then click ok. and your done, you might need to restart for it to take affect

2.A for sure way to do it is to just disable the wireless card. That is in the same place where you fould the Advanced menu, it should have little network card icons right click your wireless one and click disable.
Share
December 11, 2010 11:49:26 PM

Best answer selected by wangy26.
m
0
l
Related resources
March 28, 2012 4:35:42 AM

I too just bought a new HP Pavilion desktop.
Thanks for posting the question wangy26 and Thank You for the concise and helpful answer Catsrules!
m
0
l
February 26, 2013 9:39:55 PM

Catsrules said:
First off, what tells you it is actually using your wireless over the wired? do a Ctrl alt delete and go to task manager, then networking tab. then do some network activity like watch a youtube video or something and see what graph is being used.
Normal at least in my experience the wired connection all ways is the dominate connection. Unless the wireless was connected first then the wired was connected lator, that happens on my laptop, drives me crazy, I have to disable my WiFi for it to go back to wired.

But to answer your question I think the first option will work, the second option will defiantly work
1. Go to your network and Sharing Center, you can get to it by the wireless bars on your teskbar by the clock. After you have gone to Sharing center click on Change adapter settings. I am guessing your don't have the File Edit View... ect tool bar at the top of your window. So you will need to press Alt to show it. Then go to the Advanced menu then go to Advanced Setting, there you should find a list of your network cards in the Connections box
Move the network card you want in this case the wired one, mine is called Local Area Connection, move that to the top of the list with the up arrow button next to the box. And then click ok. and your done, you might need to restart for it to take affect

2.A for sure way to do it is to just disable the wireless card. That is in the same place where you fould the Advanced menu, it should have little network card icons right click your wireless one and click disable.


Super answer mate, thanks for all your help that was perfect. I've been trying to find that option in Win 7 for a Loooooong time.
m
0
l
!