PROBLEM DELETING FOLDERS IN EXPLORER

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am having problems deleting folders in XP. I have many folders that
have subfolders and files in them. When I am finished with them I
normally just select them in windows explorer and hit the delete key.
However lately I am unable to do that. I get this error message.....

Error Signature:

AppName: explorer.exe AppVer: 6.0.2800.1106 ModName: shell32.dll
ModVer: 6.0.2800.1556 Offset: 00046983

When this happens all the icons on the desktop dissapear and then they
come back. The only way that I have been successful in deleting is to
go into the sub folders individually and delete the files first then
the sub folders then the main folder.
Is there a fix for this?
Thanks in Advance
1 answer Last reply
More about problem deleting folders explorer
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sat, 07 Aug 2004 14:11:20 GMT, Smooth G <Smooth G@infoworks.com>
    wrote:

    >I am having problems deleting folders in XP. I have many folders that
    >have subfolders and files in them. When I am finished with them I
    >normally just select them in windows explorer and hit the delete key.
    >However lately I am unable to do that. I get this error message.....
    >
    >Error Signature:
    >
    >AppName: explorer.exe AppVer: 6.0.2800.1106 ModName: shell32.dll
    >ModVer: 6.0.2800.1556 Offset: 00046983
    >
    >When this happens all the icons on the desktop dissapear and then they
    >come back. The only way that I have been successful in deleting is to
    >go into the sub folders individually and delete the files first then
    >the sub folders then the main folder.
    >Is there a fix for this?
    >Thanks in Advance

    Anyone???
Ask a new question

Read More

Configuration Explorer Windows XP