Sign in with
Sign up | Sign in
Your question

MEMOK PROBLEM

Last response: in Motherboards
Share
December 4, 2012 5:27:34 PM

I was playing my computer went off, I tried restarting there were no beeps after that I tried using the MEMOK button on the mobo. There was a redlight blinking and nothing happend!

The green light on the mobo turns on and there is no boot beep.

The fans work perfectly fine but, the MEMOK light keeps blinking.

I have tried replacing the RAM but, that doesnt help.

I have an ASUS m4a89gtd pro usb3 & amd phenom ii 955 black edition 4GB RAM 1333.

If anyone could suggest a way to fix this I would greatly appretiate!

More about : memok problem

December 4, 2012 8:09:17 PM

frist reset your bios by juper in your mb , frist power off your pc and then change your bios reset jumper from 1 and 2 to 2 and 3 , jumper have 3 leg . 1 , 3 and 3 , you can find on the board What is 1 .
and press power on one time and change back to 1 and 2 , and power on pc again .
if not fix , remove your all device like ram vga cart , hdd , fdd , cdrom ..... you must have only cpu and fan on the board , then powr on again ( dont forget to remove power cable before remove any device,s ) hear bip sound of ram , if you hear it you must put ram in slot and power on again now you must hear bip code of vga , and after adding vga to its slot you must hear one short bip.
if its not work your pc have serios problem with mb , vga , ram or cpu.
you can get mb bip code chart from internet.
m
0
l
December 5, 2012 4:40:09 PM

Hi,

Thank you very much for your reply, however I have no idea where the jumper could be on my
if you could highlight its location on this image and post back that would be great!
Please help me man I am really frustrated with this prob! Missing my games!
mb
m
0
l
!