Sign in with
Sign up | Sign in
Your question

Windows 7 pppoe help

Last response: in Networking
Share
December 3, 2010 3:05:17 PM

I've been trying for a long time to connect using pppoe to my ISP in windows 7 (using the create connection wizard). I get not errors (797 or 691 etc.) but the "testing your connection" part fails every time to connect (Even though my username and password is accepted). I can successfully go online by connecting to a router but I wont be able to do that anymore so I want to sign in from my PC alone.

Thanks

More about : windows pppoe

a b $ Windows 7
December 4, 2010 8:06:18 AM

have you tried using DHCP? A lot of ISP have the login info stored inthe modem.
m
0
l
December 4, 2010 4:06:30 PM

I'm sorry to say I have no idea what that is. I'm a layman at network hardware/software.

Thanks
m
0
l
Related resources
a b $ Windows 7
December 4, 2010 4:13:39 PM

you said that the PC when connected to the router works fine, right?

If that is true, go ahead and disconnect the PC and connected directly to the modem and reboot the modem.

What happens when you do that?
m
0
l
December 4, 2010 4:38:56 PM

When connected to the router I don't have to sign in since the router is always signed it itself. I've already tried rebooting, disconnecting restarting etc. None of the simple solutions work.
m
0
l
December 5, 2010 12:25:54 PM

Quote:
How does your computer connect to the Internet? You don't need to create a new network connection if it connects through a cable modem, wired router, or wireless router. That's only necessary if your computer uses a dial-up or Broadband PPPoE connection.

you can go to cmd prompt and enter the following and reboot

netsh winsock reset
netsh winsock reset catalog
netsh interface ip reset C:\DAF-interface-resetlog.txt
netsh interface reset all
netsh firewall reset

If you are using a broadband modem the software should be on the modem.

Like I said above my computer is connected to a router. The router is permanently signed in via pppoe to the modem. However I want to connect to the modem directly using broadband pppoe. Also those commands did not help.
m
0
l
December 5, 2010 3:38:26 PM

Quote:
Error #691
Error Message: Access denied because username and/or password is invalid on the domain.
Solution:
1. Ensure that you have entered the right username and password.
2. Make sure that your account is active and turned on.
3. You might also try to enter another Access Number.
4. If the problem persists, you might need to contact your ISP.

Error #797
Error Message: A connection to the remote computer could not be established because the modem was not found or was busy.

Go to device manager. Check if you see any problematic hardware. It should be in yellow. Your modem is missing its drivers


In my first post I said I did not get any errors. The problem is the connection test fails and therefore I cannot connect even though my username and password is verified. My computer does not have a modem, I want to connect to a broadband modem (COMTREND CT-560 by the way). On the other hand my computer's network adapter is working fine (otherwise I couldnt be posting this). There is no problematic hardware I can see in the device manager.
m
0
l
December 5, 2010 5:59:14 PM

None of that helped but I have an update:

I found the default login and password for my CT-560 online and switched it to "home gateway mode" (you can see it if you look at the image from that port forwarding link you posted).When I tried to connect after that I got error 651 (instead of no error). Error 651 is the one that people recommend you replace raspppoe. I couldn't stay in that mode because it fucked up the router and the other computer but Ill try it again later now with raspppoe renamed.

Also, what exactly did I do in cmd prompt? Will I need to enable any of those?
m
0
l
!