Asus boot up stops at Q code 64

Generally my Asus P8Z77-V Deluxe boots up fine but on three occasions now it has stopped at Q Code 64. I searched the net and people said it may be a bad connection. So I removed the cables from the boot drive to the mothreboard and re connected. It is all new as of Oct 2012. Anyway I works. Any Ideas Thank you Richard
2 answers Last reply
More about asus boot stops code
  1. I read something that it might point to your ram not being in the proper slots. fiddle with that.
  2. Quote:
    Author: Ulrich Posted: 3/1/2011 9:08:00 PM

    Hi V..

    The black slots are the first part of the A and B channels.. Ideally, you would want memory in the black slots. The blue slots are the second part of the A and B channels.

    Why all your memory fails to appear in the two black slots is difficult to know... might be a compatibility issue. a voltage issue.. or a processor installation issue. What is the part number for the memory kit you are using..?


    As stated on the manual, Section 2.2.3 System Memory, on page 2-12 (after the QVL), in 2 DIMMs configuration:
    We suggest that you install the modules into slots A2 and B2 for better compatibility.

    That's one of the things that's different on this boards. We're used to using A1+B1 as the primary slots for dual channel. But on this one, it's recommended to use the A2+B2.

    I've been doing that since day 1, and never had any RAM issues.
Ask a new question

Read More

Asus Boot Motherboards