Sign in with
Sign up | Sign in
Your question
Solved

IS my MOBA Bad?

Tags:
  • Motherboards
  • Hard Drives
Last response: in Motherboards
Share
December 6, 2012 1:09:31 AM

So i just ordered a new hardrive motherboard and hardrive installed it all and when i turn it on i dont get anyything on my screen... when i look into the case every fan is running and the harddrives seem to boot up... could it be that my motherboard came bad from the factory?

More about : moba bad

a b V Motherboard
December 6, 2012 10:30:23 AM

full system specs please!
m
0
l
December 6, 2012 3:51:26 PM

Current:
Corsair Tx650 powersupply
Amd Phenom ll x4 910 Processor 2.60Ghz
NVIDIA GeForce GTX 560
Have 1tb hardrive
MOBA hrs880uATX:1.01

What im adding:
Amd Fx 6-core 3.5Ghz Processor
MOBA Gigabyte 970a-d3
Adding a 120gb SSD
CoolerMaster Evo Hyper 212 heat-sink

I think this is what you asked for.. sorry im kinda new

This is what i had in the computer for my test:
Corsair Tx650 powersupply
Amd Fx 6-core 3.5Ghz Processor
MOBA Gigabyte 970a-d3
Adding a 120gb SSD to my already existing 1tb harddrive
CoolerMaster Evo Hyper 212 heat-sink
NVIDIA GeForce GTX 560


m
0
l
Related resources
Can't find your answer ? Ask !
a b V Motherboard
December 6, 2012 4:07:44 PM

can you enter BIOS? and have you made sure all the connections are proper? might want to check out the last link in my sig -> troubleshooting
m
0
l

Best solution

a b V Motherboard
December 6, 2012 4:10:49 PM

Here is what I see...
Your new board supports the FX 6 core cpu...it is an AM3+ socket...
It clearly states on the asus site that you need the latest bios...(f11) to support the new cpus.
That said...check / update your bios and you should be good to go!...here is link to help..
http://ca.gigabyte.com/products/product-page.aspx?pid=3...

Hope this helps...JQ
Share
a b V Motherboard
December 6, 2012 4:17:21 PM

if OP is talking about adding vishera to his/her mobo then yeah this states that you'll need Bios updated to F11 in order to use that FX-...
hang on you didn't even mention which FX you have.

please get back with the CPU's model number.
m
0
l
December 6, 2012 4:17:21 PM

but how do i load bios if it wont even get to that screen?
im going to take it appart and look at my connections again
m
0
l
a b V Motherboard
December 6, 2012 4:32:20 PM

that settles it, update to latest bios F11 - to get support for FX-6300.

http://www.gigabyte.com/products/product-page.aspx?pid=...
its an exe file so just boot into windows w/ prev known running hardware and run installer with elevated command. After bios update+windows reboot. Shutdpwn rig and pop FX-6300 back into mobo and volia.
m
0
l
December 7, 2012 12:33:35 AM

Lutfij said:
that settles it, update to latest bios F11 - to get support for FX-6300.

http://www.gigabyte.com/products/product-page.aspx?pid=...
its an exe file so just boot into windows w/ prev known running hardware and run installer with elevated command. After bios update+windows reboot. Shutdpwn rig and pop FX-6300 back into mobo and volia.


so i download the drivers to .. where? my desktop??.... and then shudown computer.....replace the processor and turn it back on?
m
0
l
a b V Motherboard
December 7, 2012 12:48:59 AM

Yeap thats how it goes. Best keep it stored on a drive allocated to your software and driver backups.
m
0
l
December 7, 2012 2:30:01 AM

How can i check to see if my bios where updated without having to switch the processors? or is trial and error the only way?
m
0
l
a b V Motherboard
December 7, 2012 9:00:53 AM

there's a utility from gigabyte's site known as @bios - download that. It should verify if you have the latest update.
m
0
l
December 8, 2012 2:42:19 AM

When Upgrading Flash The Bios Next Time!!!
m
0
l
January 21, 2013 8:47:36 AM

Best answer selected by Asternine.
m
0
l
!