Sign in with
Sign up | Sign in
Your question

RAM not running at advertised speed

Last response: in Memory
Share
December 6, 2012 3:07:27 PM

Hey everyone I'm currently having trouble running my G. Skill 8Gb 1600 Mhz RAM. My rig runs it at 1333 Mhz. The SPD info in the BIOS recognizes that it has possibility to run at 1600 Mhz. Whenever I try to increase it the computer restarts and says that my Overclocking attempt has failed. My CPU is a i7 2600. I think that it might be the CPU that is the reason why it is bottlenecking and won't run at the 1600 Mhz I desire. I think I might somehow have to disable the Integrated Memory Controller on the CPU but I'm not sure how to do that and if that is even the problem here are the links of components. Also my Asus P8H77-V LGA 1155 mobo can run 1600 Mhz up to over 2000 Mhz so I know the mobo can run this ram

processor
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

RAM
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Mobo
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Thanks for help you guys! I really appreciate it!
December 6, 2012 3:12:10 PM

Also I have tried the X.M.P. file and set it to 1600 Mhz but it would still not work
m
0
l
December 6, 2012 3:24:18 PM

You could not have disabled mem controller:)  If you go to Ai tweaker and set memory frequency to 1600 what happens?....don't forget to save changes before leaving the bios ;) 
m
0
l
Related resources
December 6, 2012 3:31:21 PM

I did go into the Ai tweaker and changed from auto to manual and tried 1600 and it would still come up with overclocking failed. And I have lol :) 
m
0
l
December 6, 2012 3:54:44 PM

Did you set the memory settings correctly? 9-9-9-24-2N
Also try higher memory settings? if that does not work something is wrong with hardware.
RMA the memories first.
m
0
l
!