Sign in with
Sign up | Sign in
Your question

Gargoyle/OpenWRT + N16 issues

Last response: in Networking
Share
December 4, 2010 1:39:55 PM

Hey guys, I've been referred here by my flatmate who posts on this forum. Today we picked up our brand new Asus RT N16 wireless N router and my plan was to update the firmware to Gargoyle so that I can manage our data cap.

The thing is I'm having huge trouble trying to flash the firmware. Seeing as Asus doesn't want me to flash the router with non-asus firmware, it won't allow me to do so via the router config page. I've done a fair reading and I've tried to flash it via the Asus utility software provided. This should work and it completes the flashing and I'm told to wait for the router to reboot. This never occurs. I've also tried flashing via tftp and I have the same problem. The firmware is updated but I lose connectivity and cannot access the router page. I have tried this with both OpenWRT and Gargoyle.

I've tried power cycling after flashing which was suggesred, but nothing seems to work.

Has anyone got a custom firmware such as OpenWRT working on the n16? The N16 supports it but I just can't get it to work. Any tips on how I can get this working?

Cheers guys.
December 4, 2010 9:08:56 PM

Hmm I was able to install both the first mini firmware flash and the big version of DD WRT. But still for some reason I can't get gargoyle working. I tried updating gargoyle over DD WRT from within the DD WRT router page using the generic broadcom trx file but that didn't work either. I think it just hates me.
m
0
l
January 24, 2011 8:52:48 PM

Use the ASUS Firmware restoration utility to load whatever firmware you want after putting the router in recovery mode:

http://tinyurl.com/4dr68yl
m
0
l
!