Sign in with
Sign up | Sign in
Your question

PC Boot problem, 1 long beep 2 short beeps

December 7, 2012 11:45:10 AM

Hello :hello:  , this is my first post on this forum. I have a problem with a... erm, not sure what. It's like this: booting PC, HDD and fans spin and after a few seconds it makes 1 long beep and 2 short afterwards. Doesn't repeat. There is nothing on the screen; the monitor says there is no signal (actually it says that it is in Power Saving Mode) The motherboard is Asus, not sure what model because I'm unable to look that up here at my workplace.What could be the problem and what could be the fix?

What I have tried:
- reseating: RAM, Video Card, CMOS battery
- unplugging everything except the CPU
- replacing RAM

The results of said actions:
- Reseating RAM, Video Card, CMOS battery didn't do it. Running without any RAM just makes the usual no-ram-present long repeating beep. Removing Video Card and CMOS does not change anything.
- I unplugged everything from the PSU except the CPU. At the first boot the usual no-ram-present signal. Alright, next I inserted the RAM and there it goes. 1L2S beep. That's what made me think it is a RAM error. However, there should be something on the screen (it might not, but thats not very common(?)).
- Replaced the RAM different also tried all combinations of RAM. Tried 1 module in each slot. No succes.

I'm currently waiting for a PC with a PCI video card to become available to replace it. The shift ends in 2 hours, and I won't be able to try your solutions but I'm asking you to still help me and post solutions so I can contact my other coworkers.
Thank you for your attention.
!