Sign in with
Sign up | Sign in
Your question

Intel motherboard " continuous two beeps"

Last response: in Graphics & Displays
Share
September 6, 2011 3:44:57 PM

Hello,
I have a strange problem!
when i turn on my pc.in general two beeps occur then computer starts up as usual,, but for the past couple days i have noticed that when i turn on the power, the computer beeps one single time then there is a continuous two beeps, no video but all fans are running motherboard led is on, keyboard power is there.
my pc configuration:
intel DG41 RQ mobo
intel p4 core2quad q8400 processor.
corsair ddr2 Ram 2gb(800 mhz)
seagate hdd
power supply of 500w.
nvidia 240gt video card

Things that i have done!
>1. removed the ram & replaced with new one,, still beep continues.
>2. removed the graphics card. & run the system in inbuilt motherboard. pc works fine!!!
but when i put back the graphics card the problem arises again.
but when this beeping continues say for 3 minutes, once i hit the restart button, the pc boots as usual & every thing works fine.
i have used onboard graphics for a week, nothing happened, but inserting that nvidia graphics the problem arise again,,
guys please help, is there any thing wrong with the graphics card or pci express slot or motherboard issue!!!
a b Î Nvidia
a b å Intel
a b V Motherboard
September 6, 2011 4:13:10 PM

Test the video card in another PC, if it runs fine there, try a new power supply. If that does not fix things, try doing a BIOS update first, then a motherboard swap. You already narrowed down where the issue is, video card, motherboard (which is the same thing as having an issue with the PCIe slot as you can't fix that without a MoBo fix).
m
0
l
!