Sign in with
Sign up | Sign in
Your question

No POST beep but do get 3 error beeps without RAM

Last response: in Motherboards
Share
December 7, 2012 2:56:27 PM

I'm a PC building newbie and I recently (yesterday) built a new PC and I have an issue. I decided to breadboard the PC before assembling it and am now experiencing a problem. When I try and boot up the CPU fan spins and it appears to be working but I get no display or POST beeps. If I take out my RAM I get the 3 error beeps which I know means that there is no memory installed. I have tried using each stick of DDR3 RAM (Corsair Vengeance) in every slot but I am getting no results. I am hoping that it is a RAM problem although it may also be a PSU or Mobo issue. I am using an Asus P8z68 V-LX mobo (which is compatible with 3rd gen CPU's) and an i5 3570k. Also using 8gb corsair vengeance and a OCZ ZS 750w psu. I would just like to know what is the most likely problem that I am facing. I read another thread ( http://www.tomshardware.co.uk/forum/324002-12-post-beep... ) and I'm hoping its the same situation.
a b V Motherboard
December 7, 2012 4:45:24 PM

I get no post beep with my extreme 4, but it works fine. If it works then don't worry about the beep. That mobo will need a bios update to work with an ivy bridge cpu.
December 7, 2012 4:55:16 PM

I get no display or anything. At the moment it powers on but thats it. I'm not sure if its my Ivy Bridge CPU but the motherboard box says that the z68 is already Ivy Bridge ready so I assume its different to the earlier z68's which required a BIOS update.
Related resources
December 7, 2012 5:01:25 PM

I just bought some other compatible RAM just to check if its a RAM issue or not. I suspect if that doesn't work, its a Mobo or a PSU problem. BTW I have tried different displays and I haven't gotten anywhere. Sadly I bought the Board and RAM a while ago so I probably can't RMA them.
December 19, 2013 9:11:29 AM

your board is gone had same problem a while back but you wont be able to update bios if you cant startup the pc try gettn a different cpu to test with to confirm mobo is at fault
!