Sign in with
Sign up | Sign in
Your question

MSI 970A-G46 bios update catastrophy.

Last response: in Motherboards
Share
December 8, 2012 3:35:05 AM

Evening all, building a computer for a friend who has a MSI 970A-G46 that needed updating for the new FX-4170 processor he got.

Everything worked before the update! The bios menu was quite lovely, with a "live update" bios updater that was supposed to make my life easier.

Bios Updated downloaded, installed correctly, then when I clicked "start" at the end of the live update install the screen displayed some colored bars on the top of the screen along and upon restart there is no video signal.

Help? Anyone know how to reverse this or is the board bricked as I can't get a video signal any longer?

Thanks,
-Kevin

Build specs:
MSI 970A-G46
corsair 8gb ram
AMD FX-4170
HIS radeon 7770
Western digital 500gb 7200rpm sata
a c 1023 V Motherboard
December 8, 2012 3:50:55 AM

Reset BIOS and try again. If not working most likely bricked.
December 8, 2012 3:36:44 PM

rolli59 said:
Reset BIOS and try again. If not working most likely bricked.


Hello there,

Thanks for the reply. Problem is that i am unsure how to reaet bios without a video output to see what I'm doing? How does one reset the BIOS without being able to see anything at boot?
Related resources
a b V Motherboard
December 8, 2012 3:39:16 PM

Either there is a reset cmos jumper on the mobo or you take out the cmos battery for a minute.
a c 1023 V Motherboard
December 9, 2012 4:35:32 PM

^+1
December 17, 2012 10:26:21 PM

Reset Cmos with jumper and pulled out the battery for 5 seconds but to no avail. :( 

Had to send the board back as it is apparently bricked. Customer support said it must have been a corrupt update but who really knows, half the time they don't know what they're talking about.

Thanks everyone for the help!
December 11, 2013 2:29:42 PM

as i can only guess its BIOS ver 2.X as Op didnt mention which bios version he tried to update.

For new FX series CPu support Version 1.10 is needed. v2 or newer Version requires Windows 8 System. Or else Mobo will get bricked

http://i.imgur.com/lrdXPwn.png

But if the Version was 1.1 then I think smthing happened during installation. and would suggest to Clear Cmos(instruction can be found online or MSI Manual)
!