Sign-in / Sign-up
Your question
Solved

Problem With Custom Build

Tags:
  • Motherboards
  • Build
Last response: in Motherboards
December 8, 2012 4:27:47 PM

So I set up my first custom build and already I'm having problems. After turning it on there is no display. I tried via HDMI And VGA. When i turn it on the fans spin and everything, so i believe i installed the parts correctly.

Here are the specs:


1 x Crucial Ballistix Sport 4GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model BLS4G3D1339DS1S00
1 x Antec VP-450 450W ATX 12V v2.3 Power Supply
1 x Intel Xeon E3-1230 V2 Ivy Bridge 3.3GHz (3.7GHz Turbo) LGA 1155 69W Quad-Core Server Processor BX80637E31230V2
1 x Corsair Carbide Series 300R Black Steel / Plastic ATX Mid Tower Computer Case
1 x ASRock H77 Pro4-M LGA 1155 Intel H77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

I'm using the HDD And CD Rom from my old computer.

So far I've reset the CMOS, tried turning on with HDD, and removed Mobo battery for 30 minutes.

Here is a picture of the build:

More about : problem custom build

Best solution

a c 197 V Motherboard
December 8, 2012 5:07:58 PM

You have no integrated graphics and no graphics card.
Share
December 8, 2012 5:18:31 PM

k1114 said:
You have no integrated graphics and no graphics card.


On the Intel website it says it includes Intergrated Graphics. Thanks anyways. I'll buy a Graphics Card and see how that works out.
m
0
l
Related resources
Can't find your answer ? Ask !
December 8, 2012 5:29:02 PM

Best answer selected by Intensity.
m
0
l