Sign in with
Sign up | Sign in
Your question

Computer boots to CD but not DVD

Last response: in Systems
Share
November 5, 2011 5:02:57 AM

Hi all.

Intel DP55WB
Intel i5 670
Lite On iHAS 124 (Replaced Pioneer 215D)
WD Caviar Blue
Asus GT440
OCZ 700W


Unfortunately I can typically Google my problem and solve it, but not this one (yet). So here goes nothing.

My computer won't boot to a DVD. It boots fine to an XP disc, and to Ubuntu Live (both CDs) but not to a Windows 7 install disk, or OSX (through a Boot Loader). It is my first priority device, and I've even forced it (through Select Device, F10 in BIOS). The DVDs won't even spin up. The spin for half a second when inserted, then just sit. LED on drives don't light up either. I thought it was my drive, so I bought another, and it does the same thing. The system will black-screen (I presume trying to boot to DVD, which isn't spinning) then it continues to load up the OS on my HDD.

Both drives can read/write DVDs and DVD DL when an OS is running though. Have tried about 4 bootable DVDs now, no luck. And I know they are good DVDs because my other system and laptop both boot to them fine.

Hope this is described thoroughly enough, thanks in advance for any help or advice!

Edit: Also, the Pioneer used to boot fine, as I've reinstalled Win7 a few times on this machine (though it's only about a year old). So it used to work, no big hardware changes either.

More about : computer boots dvd

November 5, 2011 5:27:06 AM

i was faced same issue before some days, and could not get any solution till to today, but i resolved that problem from another way.

1- i installed win xp.
2- start win xp
3- insert win 7 DVD
4- run win 7 setup from win xp.
5- then i was installed win 7 to another drive by selecting "advance option".
6- now i am using win xp and win 7 both.

you can also select "upgrade option" if you want to use only win 7 in your system.
m
0
l
November 5, 2011 5:44:40 AM

Unfortunately that's how I had to resolve installing this new hard drive. But it's not an option for trying to use a Boot Loader for an OSX DVD. Also, it's not the most practical way to go about installing an OS.

Hopefully I can find what is causing this, since it worked before... thanks a bunch though! :) 
m
0
l
Related resources
a b B Homebuilt system
November 6, 2011 1:55:39 AM

isnt there a limit to how many times you can install the software, even reinstall?

mac
m
0
l
November 6, 2011 3:35:37 AM

macusn said:
isnt there a limit to how many times you can install the software, even reinstall?

mac


Yes. However when I reinstalled I had upgraded to Ultimate over Basic, so it is new (though one other time was a reinstall because of a HDD upgrade).

OT, the issue isn't that I can't install the software, it's that I can't even boot to the disc (example in the unlikely event that I have to do a recovery or restore)
m
0
l
!