Sign in with
Sign up | Sign in
Your question
Solved

CPU core speed keeps changing

Last response: in CPUs
Share
February 5, 2012 6:40:56 AM

I am working on an Asus P5QPL-AM motherboard that is using AMI v02.61 BIOS and has an Intel E6300 that should run at 2.8 GHz installed on it. CPU-Z as well as a number of other test software report that the core speed is only around 1.6 GHz and varies slightly from second to second. I believe that this might be a power saving measure but I want the full 2.8 GHz from the CPU. What should I look for in the some what restrictive BIOS? Please offer some suggestions.
February 5, 2012 7:33:18 AM

in bios turn off CE1 and also intel stepping technology.

that will put it to the constant core speed
m
0
l
February 5, 2012 9:22:47 AM

Spoony said:
in bios turn off CE1 and also intel stepping technology.

that will put it to the constant core speed


Hi Sponny,
Since the BIOS on this motherboard is AMI v02.61, it is quite limiting, or that is what it appears to me. I haven't found anything that refers to "CE1" or Intel Stepping Technology". What is "CE1"? Where am I likely to find these two things so that I can disable them?
m
0
l
Related resources

Best solution

a c 119 à CPUs
February 5, 2012 10:55:12 AM

often under advanced cpu options in bios. intel speed step (eist) and c1 halt state are ways that intel use to reduce power and stepping multipliers to reduce system draw when idle.
Share
a b à CPUs
February 5, 2012 11:16:28 AM

HEXiT said:
often under advanced cpu options in bios. intel speed step (eist) and c1 halt state are ways that intel use to reduce power and stepping multipliers to reduce system draw when idle.


+1



actually the low speed shouldnt worry you. its intels way of trying to make us green


when your computer dosnt need the power its slows it down and turns off unused cores.


if you start an intensive program e.g. a game it should load everything up to full speed.


check the internet for your bios version. the settings may be called something differnet on your motherboard


but can usually be found under advanced settings. best thing to do is go through every setting in the bios and note down all that you are not sure what they do then go onto google and research them till you find the one that stops the cpu speed being lowerd
m
0
l
February 5, 2012 11:31:14 AM

Hi there are 2 different e6300s. 1 is a pentium dual core at 2.8ghz the other is a core 2 duo e6300 which runs at 1.86ghz which have you got?
m
0
l
a b à CPUs
February 5, 2012 11:50:34 AM

pjhatch said:
Hi there are 2 different e6300s. 1 is a pentium dual core at 2.8ghz the other is a core 2 duo e6300 which runs at 1.86ghz which have you got?



he is right


i missed that.



the one at 2.8ghz is a single core cpu - Intel E6300

the one at 1.8ghz is a dual core cpu - intel core 2 duo E6300
m
0
l
a b à CPUs
February 5, 2012 11:54:59 AM

pjhatch said:
Hi there are 2 different e6300s. 1 is a pentium dual core at 2.8ghz the other is a core 2 duo e6300 which runs at 1.86ghz which have you got?


Good catch, but he's already mentioned that he has the 2.8GHz variant, and the 1.6GHz speed is indicative of Speed Step (EIST) at work.

OP, as noted, the 1.6GHz speed is a power saving measure. Nothing to worry about as long as the speed jumps up while actively running a program.
m
0
l
February 5, 2012 11:58:29 AM

ok but he said the e6300 should run at 2.8 he doesnt make it clear if its an intel pentium or core 2 duo.
m
0
l
February 5, 2012 11:59:35 AM

oh and they are both dual core the pentium e6300 and c2d e6300
m
0
l
February 5, 2012 12:02:33 PM

the pentium e6300 speed steps down to 1.6ghz from 1.86ghz too

266x6=1.86ghz
266x5=1.6ghz on speedstep
m
0
l
a b à CPUs
February 5, 2012 1:48:22 PM

Spoony said:
in bios turn off CE1 and also intel stepping technology.

that will put it to the constant core speed



Why would he do something stupid like that? :hello: 

Nakota2, there is nothing wrong. The cpu clocks down to save power when it's not needed. When you do something where it needs more speed, it clocks up. It's normal, don't turn it off unless you want to use more electricity and create more heat for no reason.
m
0
l
a b à CPUs
February 5, 2012 1:57:33 PM

^ concur.
Also as pointed out, run a program that "needs" the speed. If it does not jump up to full spped then you have a problem.
I use Prime95 to max out the cpu. As a side benifit it also checks system stability, both CPU and memory.
m
0
l
February 5, 2012 1:59:34 PM

He has a core 2 duo e6300 it only runs at 1.86ghz and steps down to 1.6ghz when idle. use cpuz to confirm which processor you have got. I bet its this one! the intel pentium e6300 runs at 2.8ghz intels naming structure is v confusing
m
0
l
February 12, 2012 12:27:56 AM

pjhatch said:
He has a core 2 duo e6300 it only runs at 1.86ghz and steps down to 1.6ghz when idle. use cpuz to confirm which processor you have got. I bet its this one! the intel pentium e6300 runs at 2.8ghz intels naming structure is v confusing



Thanks every one,
Problem solved, Spoony gave me the lead and I disabled "Intel(R) Speedstep(TM) Tech" and "C1" in "CPU Configuration" under "Advanced". My wife-system, according to both Core Temp and Real Temp, is running at very close to 2.8 GHz permanently now. It is running with a bus speed of 266 MGz and a multiplier of 10.5. These figures are the same as those set out by Intel.

I had to do this simply because my wife never uses any software that would get the CPU out of first gear. The most resource hungry software she every uses is Excel. Oh, by-the-way, nuts to green computing, sorry to you greenies in the IT community :-).
m
0
l
February 12, 2012 12:33:46 AM

nakota2 said:
Thanks every one,
Problem solved, Spoony gave me the lead and I disabled "Intel(R) Speedstep(TM) Tech" and "C1" in "CPU Configuration" under "Advanced". My wife-system, according to both Core Temp and Real Temp, is running at very close to 2.8 GHz permanently now. It is running with a bus speed of 266 MGz and a multiplier of 10.5. These figures are the same as those set out by Intel.

I had to do this simply because my wife never uses any software that would get the CPU out of first gear. The most resource hungry software she every uses is Excel. Oh, by-the-way, nuts to green computing, sorry to you greenies in the IT community :-).


If she never uses anything that needs the cpu to run at its real core clock why do you want it to. I am no greenie but this is just stupid, as already said you will just be using more electricity and creating more heat for no reason
m
0
l
February 12, 2012 2:38:55 AM

nakota2 said:
Thanks every one,
Problem solved, Spoony gave me the lead and I disabled "Intel(R) Speedstep(TM) Tech" and "C1" in "CPU Configuration" under "Advanced". My wife-system, according to both Core Temp and Real Temp, is running at very close to 2.8 GHz permanently now. It is running with a bus speed of 266 MGz and a multiplier of 10.5. These figures are the same as those set out by Intel.

I had to do this simply because my wife never uses any software that would get the CPU out of first gear. The most resource hungry software she every uses is Excel. Oh, by-the-way, nuts to green computing, sorry to you greenies in the IT community :-).

Excel doesn't need the CPU to run at 2.8 Ghz. If it did, it would make the CPU run at 2.8 Ghz...Speedstep is awesome, lets the CPU run cool and turn the fans way down when idle and saves some on the old electric bill :D 
m
0
l
February 12, 2012 2:40:31 AM

Just wondering, are you overclocking? Because i believe speed step can make overclocks un stabel
m
0
l
a b à CPUs
February 12, 2012 2:48:56 PM

Have an Idea allong that line, Run car at 3000 RPMs and ust transmission gear to kepp speed down.

Not a Greeniie, in fact recommend NOT using "green" HDDs. Not a "green" issue, Why run the CPU at full speed and only use half of it? Just see NO pluses.
m
0
l
February 19, 2012 1:00:32 AM

Best answer selected by nakota2.
m
0
l
!