Desktop Icon text - Lost Transparency

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My desktop icon text is no longer transparent. How can I get it back to
being transparent?
3 answers Last reply
More about desktop icon text lost transparency
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Click on the Start button
    Select Control Panel
    Then select Performance and Maintenance/Adjust Visual Effects/"Use drop shadows
    for icon labels on the Desktop".
    Classic - Control Panel/System/Advanced/Performance/Settings
    If this still doesn't do the trick, right-click the desktop, point to Arrange
    Icons By and make sure that Lock Web Items on Desktop is un-checked

    "Atif Rahman" <atifr@hotmail.com> wrote in message
    news:OposkWjfEHA.592@TK2MSFTNGP11.phx.gbl...
    > My desktop icon text is no longer transparent. How can I get it back to
    > being transparent?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Kaylene,

    Thanks for the tip. I couldn't have imagined it would be so simple!


    "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:eGxsu8rfEHA.1356@TK2MSFTNGP09.phx.gbl...
    > Click on the Start button
    > Select Control Panel
    > Then select Performance and Maintenance/Adjust Visual Effects/"Use drop
    shadows
    > for icon labels on the Desktop".
    > Classic - Control Panel/System/Advanced/Performance/Settings
    > If this still doesn't do the trick, right-click the desktop, point to
    Arrange
    > Icons By and make sure that Lock Web Items on Desktop is un-checked
    >
    > "Atif Rahman" <atifr@hotmail.com> wrote in message
    > news:OposkWjfEHA.592@TK2MSFTNGP11.phx.gbl...
    > > My desktop icon text is no longer transparent. How can I get it back
    to
    > > being transparent?
    > >
    > >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    The simple things are often the hardest to find. Have a good day.
    Kaylene

    "Atif Rahman" <atifr@hotmail.com> wrote in message
    news:u0H$iavfEHA.3932@TK2MSFTNGP09.phx.gbl...
    > Kaylene,
    >
    > Thanks for the tip. I couldn't have imagined it would be so simple!
    >
    >
    > "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    > news:eGxsu8rfEHA.1356@TK2MSFTNGP09.phx.gbl...
    > > Click on the Start button
    > > Select Control Panel
    > > Then select Performance and Maintenance/Adjust Visual Effects/"Use drop
    > shadows
    > > for icon labels on the Desktop".
    > > Classic - Control Panel/System/Advanced/Performance/Settings
    > > If this still doesn't do the trick, right-click the desktop, point to
    > Arrange
    > > Icons By and make sure that Lock Web Items on Desktop is un-checked
    > >
    > > "Atif Rahman" <atifr@hotmail.com> wrote in message
    > > news:OposkWjfEHA.592@TK2MSFTNGP11.phx.gbl...
    > > > My desktop icon text is no longer transparent. How can I get it back
    > to
    > > > being transparent?
    > > >
    > > >
    > >
    >
    >
Ask a new question

Read More

Configuration Desktops Microsoft Customization Windows XP