Sign-in / Sign-up
Your question

Problem with front audio jacks on new case?

Tags:
  • Power Supplies
  • Cases
  • Audio
  • Components
Last response: in Components
February 5, 2012 5:30:22 PM

I recently got a new case, the Cooler Master 430 Elite and everything has been working fine. However, the front audio jack plugins have been giving me a problem. I'm assuming theres a flaw in my configuration of some sort. I have the HD plugin plugged into my mobo, not the AC 97. I get sound when I plug my headphones into the audio jack, however I can constantly hear a loud static buzzing when it's plugged in, and I can also hear myself talk into the microphone.

Also, my computer keeps telling me a device is plugged in, then it will tell me its unplugged. So when I view my playback devices, 3 devices will appear, then 2, then 1, and it's a never ending process of it having to update what devices it's able to detect and it changes every few seconds.

Any help would be appreciated!

More about : problem front audio jacks case

February 5, 2012 5:47:11 PM

This won't help for using headphones, but most audio managers (realtek I know for sure) have the option of disabling the front jack. This means you can use speakers without worring about the sound cutting out over again.

Not sure if this is what you really want, its the only advice I can offer really, as this happened to me a few days ago.

Sorry I couldn't be of more help.
m
0
l
February 5, 2012 5:52:19 PM

Thanks for the reply! Yea I'm actually really only interested in being able to use headphones, especially since I just bought a new headset >.>
m
0
l