Sign in with
Sign up | Sign in
Your question

Computer Turns Off and On at Startup

Last response: in Systems
Share
November 5, 2011 10:46:40 PM

Hey Tom's Hardware-type-people,

My newly built computer turns off and on during startup. On the third boot, it actually boots-up and works fine, no problems. However, immediately after pressing the power button it goes: "on...off. On...off. On... works fine"

Is this a problem? Can it be fixed easily? Specs below:

Mobo: ASUS P8Z68-V
GPU: ASUS DCUII Radeon 6950 1GB OC'd to 900x1320
CPU: Intel i5 2500k - OC'd to 4.1 normally (4.6 during BF3 sessions)
SSD: (boot drive) 60GB OCZ Agility 3
NZXT Phantom
HDD: 1TB Samsung 7200RPM
PSU: Silverstone 1000w OP-1000-P
SC: ASUS Xonar 5.1
CPU cooler: Coolermaster V6 GT

More about : computer turns startup

a b B Homebuilt system
November 5, 2011 11:56:46 PM

This is a common behavior for Asus (and other) Sandy Bridge mobos. Its not really related to SB as much as it is reaching the next level of "bios tests and overclocks memory and cpu". Yes, I have the same mobo (well, Deluxe version) and it took a while to eliminate this behavior and another one: "OC has failed. Press F1 . . . "

There are a number of steps that are likely to eliminate the behavior; which one will fix yours I can't be certain. So please do them all:

1) Uinstall Asus utilities that overclock the CPU AI Suite and for good measure Asus Diagnostic Tool".

2) Shut down, and clear CMOS.
You can use the mobo feature if applicable, or unplug from wall, open case, remove CMOS battery, press your case "Power On" switch several times, go grab a cup of coffee", re-install battery, close case, plug into wall.

3) Power up and go directly into BIOS. Load (optimized) defaults. Make ONLY those changes (if any) required for your PC to run properly at stock. Save, and boot into WIndows.

The problem should be resolved. Run this way for several boot up cycles. At end of day power off. Next day on power up everything should be fine.

If so, check that your memory is running according to its spec (Use CPUID's CPU-z downloaded from this site: http://forums.tweaktown.com/gigabyte/30530-latest-overc... )

If you need to enable XMP to get it to run at spec, go back into BIOS and set Use XMP.

Let me know how you made out.
!