Sign in with
Sign up | Sign in
Your question
Closed

Freezes On Bootup

Last response: in Systems
Share
November 6, 2011 1:23:48 AM

So i just put together my new build and installed windows and now when i was installing some drivers for the motherboard (ASrock Extreme7 Gen3) is restarted and would not boot up into windows. My computor just freezes at the screen where it says "ASRock Extreme7 Gen3" and gives boot options and UEFI setups options. ive tried hitting f2 or del or f6 and nothing responds. Any suggestions?

More about : freezes bootup

a c 136 B Homebuilt system
November 6, 2011 1:59:15 AM

format the hard drive and reinstall windows .

if that doesnt work you have a hardware problem . Possibly the hard drive .
I

Score
0
November 6, 2011 3:10:11 AM

Alright ill get back to here once ive done that
Score
0
Related resources
November 6, 2011 4:34:42 AM

I connect a regular HDD instead of the SSD i had before and it did the same thing as it was installing windows, although i did clear the cmos and it works, but it seems i have to clear the cmos everytime to boot up. Any idea why that is?
Score
0

Best solution

December 8, 2011 2:23:21 AM

hey shmister i had the same exact problem with the same board....i did a ton of searching and i found after a hour of "oh *** did i screw something up royally" was my flash drive reader was causing the problem....now i have no idea why and have yet to really figure out why but when i unplug it off the mobo i start up no problem....but when its plugged in it will not boot up. also another weird thing is after the computer is on and i plugged the reader in it works perfectly fine but for whatever the reason if i try to boot it up with the reader plugged in it will not work....if you find anything to solve this lemme know id greatly appriciate it.

Share
December 28, 2011 1:55:02 AM

Best answer selected by Shmister.
Score
0
December 28, 2011 1:56:00 AM

Yea it was my Wireless USB adapter for my keyboard and mouse causing it. when i unplugged it was fine and then plugged it in after boot up and worked. I did just move the usb to a differnt usb port and it started working fine. Maybe that helps
Score
0
!