Sign in with
Sign up | Sign in
Your question

BT Phone to PC problem

Last response: in Technologies
Share
January 26, 2005 7:13:26 AM

Archived from groups: alt.cellular.bluetooth,comp.os.ms-windows.networking.windows,de.comp.hardware.netzwerke.wireless,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Okay, I have a Linksys BT USB dongle hooked to the PC. I have a T-Mobile
Moto V600. I want to "Move" the photos from the phone to the PC. I managed
it once prior to XP SP2, and now it doesn't seen to want to connect.

I know the BT connection works, because I used MobileEdit and it connected
instantly. However, while MobEdit was connected, the phone indicated
"Bluetooth Link Busy" when I attempted to Move the pics.

When I look at the Win Network Connections, there is a Personal Area Network
section, with a Bluetooth Network Connection icon. It is always indicating
"Disconnected", even when I'm linked using Mobedit. When I double click on
it to add a new device (since it shows none listed) it says it can never
find any even when I have the Moto in "find me" status.

So, evidently, the Win PAN BT function is useless, and I need some method to
connect the phone to the PC in order to download the pics. I don't see the
phone in Win Explorer either.

Ideas?
Muchas Gracias!

More about : phone problem

January 26, 2005 7:13:27 AM

Archived from groups: alt.cellular.bluetooth,comp.os.ms-windows.networking.windows,de.comp.hardware.netzwerke.wireless,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

check the windows xp firwall settings for the conection your trying to use.
it apears that you are using the dongle to add bluetooth function to the
computer and it should conect from a network conections. the program your
using should bypass the firewall by being allowed access (either durring the
upgrade or after). If the dongle conects the cables directly then it might
not be the bluetooth device giving the problems.

"Carlos" <CJrodriguez@msn.com> wrote in message
news:GNEJd.89584$w62.39082@bgtnsc05-news.ops.worldnet.att.net...
> Okay, I have a Linksys BT USB dongle hooked to the PC. I have a T-Mobile
> Moto V600. I want to "Move" the photos from the phone to the PC. I managed
> it once prior to XP SP2, and now it doesn't seen to want to connect.
>
> I know the BT connection works, because I used MobileEdit and it connected
> instantly. However, while MobEdit was connected, the phone indicated
> "Bluetooth Link Busy" when I attempted to Move the pics.
>
> When I look at the Win Network Connections, there is a Personal Area
Network
> section, with a Bluetooth Network Connection icon. It is always indicating
> "Disconnected", even when I'm linked using Mobedit. When I double click on
> it to add a new device (since it shows none listed) it says it can never
> find any even when I have the Moto in "find me" status.
>
> So, evidently, the Win PAN BT function is useless, and I need some method
to
> connect the phone to the PC in order to download the pics. I don't see the
> phone in Win Explorer either.
>
> Ideas?
> Muchas Gracias!
>
>
Anonymous
January 30, 2005 1:11:33 AM

Archived from groups: alt.cellular.bluetooth,comp.os.ms-windows.networking.windows,de.comp.hardware.netzwerke.wireless,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Carlos wrote:
> Okay, I have a Linksys BT USB dongle hooked to the PC. I have a T-Mobile
> Moto V600. I want to "Move" the photos from the phone to the PC. I managed
> it once prior to XP SP2, and now it doesn't seen to want to connect.
>
> I know the BT connection works, because I used MobileEdit and it connected
> instantly. However, while MobEdit was connected, the phone indicated
> "Bluetooth Link Busy" when I attempted to Move the pics.
>
> When I look at the Win Network Connections, there is a Personal Area Network
> section, with a Bluetooth Network Connection icon. It is always indicating
> "Disconnected", even when I'm linked using Mobedit. When I double click on
> it to add a new device (since it shows none listed) it says it can never
> find any even when I have the Moto in "find me" status.
>
> So, evidently, the Win PAN BT function is useless, and I need some method to
> connect the phone to the PC in order to download the pics. I don't see the
> phone in Win Explorer either.
>
> Ideas?
> Muchas Gracias!
>
>
Perhaps the security code did not match.
!