Sign in with
Sign up | Sign in
Your question

ASUS M5A99FX Pro R2.0 & Corsair Vengeance 32gb kit

Last response: in Motherboards
Share
December 11, 2012 12:17:41 AM

Has anyone ever gotten this combination to work??

AMD FX-8350 4Ghz 8-core processor
ASUS M5A99FX Pro R2.0 mobo
Corsair Vengeance CMZ32GX3M4X1866C10 DDR3-1866 4x8gb memory kit

I have been trying for 3 days to get this combination to work... Both the processor and THAT specific memory kit are listed in the ASUS QVL for that mobo. Doesn't seem to matter what I put in for memory timings, doesn't matter if I have 1, 2 or 4 sticks in -- I'm always getting single bit errors in MEMTEST86 test #6. I've even tried UNDERCLOCKING the memory and bumping all of the DRAM Timing settings up 2 (or even more) clock ticks beyond what the SPD, XMP or even ASUS's notes in the QVL say...

As my userid indicates, I'M VERY FRUSTRATED and about to kick it all to the curb...
January 4, 2013 10:39:02 PM

I'm hoping you may have had some luck...

I started with:

AMD FX-8150 3.6Ghz 8-core processor
ASUS M5A99FX Pro R2.0 mobo
Corsair Vengeance CMZ32GX3M4X1866C10 DDR3-1866 4x8gb memory kit

After having issues installing new drivers, un-zipping files, etc. I started to run memtest86+ (4.2 I think). And had the same symptoms failing memtest86+ test 6, most in the 30-32GB range, with mostly single bit errors. 1, 2, or 4 sticks. Moved to various memory slots. Tried relaxed timings down to to slow frequency and added 2-6 to all of the timing specs. Also bumped memory voltage to 1.575V.

I tested with a known good set of Patroit PSD34G1333K 4X2GB, and it worked fine for 16 hours. No errors. I was able to fully install and update W7 and all the various drivers and utilities with no issue.

Swapped memory for Patroit PD000286-PV332G188C0QK 4X8GB 1866MHz. Exact same issue failing test 6 of memtest86+.

Changed the mother board for an ASUS SABERTOOTH 990FX, same errors. Went back to the original MB.

I tried memtest86+ 5.00B Beta and saw the same errors after about 30 minutes of testing (choosing test numbers is broken in the beta), but did see that allmost all test errors were found by CPU 1, so I just tried a new CPU, AMD FC8350. And I'm still seeing the same errors. The ASUS utilities will overclock by 8%, and Win7 Ent seems to run OK, but if the issue is in high ram it may not cause an issue until the system is heavily loaded.

So I'm back to the default CPU frequencies and memory timings. The one thing I haven't tried is to bump the NB voltage which was suggested in another thread.

The Power Supply and Video Card are out of a known good system, so I don't suspect them, but who knows. It dows seem like 32GB is somewhat troublesome in the current generation of PC motherboards. Not sure why since the servers and storage systems I work with will reluably support way more than that. (Yes, I know, different chip sets, ECC memory, etc.)

I've been building systems back to the 8080 and the S-100 bus (yes I have my share of grey hair). And I've built 6-8 systems over the past 10 years, but don't typically mess with overclocking (nothing wrong with it, just other tihings to do) so my experience is being strained with this one.

Any suggestions welcome.

Thanks,
Greg
m
0
l
Related resources
January 25, 2013 9:07:47 PM

I am having the same issue, I have already RMA'd the memory for replacement since at least 2 of the 4 DIMM in my 4x8GB kit failed to pass MemTest86+ 4.20, this was recommended by Corsair. But did anyone figure out a solution? I am starting to think maybe I should use a different vendor for memory? The one odd thing I found was SPD reported my memory as 9-9-9-24 for 1333, but I have seen references to 9-10-9-27, but that is for 1866? And I don't understand the command rate seting of 2T versus auto... what benefit there is some much conflicting information about this issue, anyone figure out a stable configuraiton? Obviously I had bad memory, given the MemTest86+ results, hence the RMA, but I am surprised I have had many ASUS boards, and usually can use Corsair memory out of the box fine. I don't do OCing at all, not plans to do it on this specific box... well, not until it is several months stable anyway. In the link from eXpeL I never saw a solution? Really just a lot of talk about overclocking.

ASUS Sabertooth 990FX R2.0
FX-8350 4.0 ghz
Corsair CMZ32GX3M4A1866C9

I have no reason to suspect the mainboard or the processor yet, maybe have I get the replacement memory, if I get the same issue with MemTest86+ I can try replacing the processor or the mainboard... the odds of getting bad memory and a bad board or even a processor is rare i would think.
m
0
l
May 3, 2013 7:37:52 AM

+1 here. The same exact problem with memory.

M5A99FX Pro R2.0
FX-8350 4.0 ghz
G.Skill 1866Mhz SNIPER. 4x8Gb

And the same exact symptoms with test6 fail found by CPU1.

Do you get these fails with 2x8Gb kit variant?
m
0
l
!