Sign in with
Sign up | Sign in
Your question

New system won't go into BIOS

Last response: in Systems
Share
November 7, 2011 3:30:22 AM

Hello,
So this is my first time building a computer, and i've spent the lest few days tryin to get it to work, with no sucess.
System components are:

Corsair AX1200 psu
Gainward GeForce GTX 580 gpu
corsair 120gb SSD
Seagate Barracuda 1tb internal HD
Lite-On bluray disk writer
Corsair 8gb (2x4gb) dominator GT RAM
Corsair H80 CPU cooler
ASUS crosshair formula V thunderbolt motherboard
AMD FX-8120 8-core CPU

So i've put it all together to the best of my knowledge and following the manuals, but when power is applied everything powers up, all the fans start spinning including the gpu fans, but nothing on my monitor, or any beeps. I dont get any error q-led lights on my motherboard qhich leads me to believe its a power issue to the entire system somehow.
What i have done is disconnect everything and start from scratch, reseat the cards and cpu, install all the connections, plug in the 4 pin cpu power and both the 6 and 4 pin power to the graphics card, ensured the 24 pin main power is seated correctly, tried a diffrent graphics card, about the only thing i can think of is reseat the motherboard... running out of ideas, any help is greatly appreciated.

Thanks

More about : system bios

November 7, 2011 4:25:11 AM

monitor connected and plugged in to the power?
m
0
l
November 7, 2011 4:50:00 AM

Unfortunately yes, i've tried everything on the sticky.. still no luck
m
0
l
Related resources
November 7, 2011 5:08:12 AM

you are connecting using a DVI cable?
If its HDMI then go get a DVI

does the monitor work on another computer?

do you have a speaker in the case or connected to the motherboard?

Does your motherboard have a BIOS that supports Bulldozer?
If not you may have to find an AM3 processor to get the system running so you can update that . Semprons cost from about $40
m
0
l
November 7, 2011 5:21:39 AM

ASUS Crosshair Formula V does support bulldoser according to everything i can see about it, dont think it has a speaker if it does its hidden pretty well, just had a look at my old computer i know it has one but i couldnt find it either, must be built-in. I just tried my monitor as an additional display on my laptop, works just fine. Yeah i am using a DVI cable, and have also tried the HDMI cable.
m
0
l
November 7, 2011 6:17:55 AM

So yeah apprentally the ASUS doesnt have an internal speaker, so i don't even know what, or if, its making beeping noises...
m
0
l
November 7, 2011 6:44:28 AM

Found a speaker, its not making any noises, does that mean it failed the POST?
m
0
l
November 7, 2011 7:47:08 AM

The motherboard upport bulldozer after a an updated BIOS . The board was on sale for months b4 bulldozer was finalized and released .

No beeps could just mean the speaker does not work
m
0
l
November 10, 2011 12:41:21 AM

ok, I'll try it wish an older cpu, thanks.
m
0
l
!