Sign in with
Sign up | Sign in
Your question

Wierd Post Error Asus A8n-SLI

Last response: in Motherboards
Share
December 12, 2012 7:22:08 AM

My otherwise bombproof reliable, yet getting-on-a-bit, main system has decided to stop working :( 

On starting up, it displays the Bios Splash screen, and goes no further.

So I pulled it apart, hoovered out 8 years worth of dust-bunnies, removed & reseated the ram & video card, unplugged all the power leads and headers and plugged them all back in again.

Fired it up and same again, Bios Splash screen, and nothing else.

Popped out a couple of sticks of ram (got 2x 512Mb & 2x 1024Mb), thinking perhaps a ram error, and I then get a blank screen and 2 short then 1 long beep from the speaker - repeatedly.

Popped out the other sticks, and replaced the first ones, tried again and same as before.

Put all the ram back in and I'm back to the freeze on the Bios splash screen.

A quick search online suggests 2 short and 1 long beep is a video card error - which ties in with the blank screen, however I don't understand why this would only happen when there is 2 ram slots empty.

I've got an old Nvidia 5300 series graphics card in the loft I will swap in this evening and I'll probably try disconnecting all the various drives and booting with a minimum spec, but beyond that I'm at a bit of a loss as to what else to test.

Complete system spec:

Asus A8n SLI motherboard (the regular one, not the SE, premium or deluxe)
AMD opteron 185 dual core processor with large Akasa heatsink & fan.
Crucial Ram: 2x 512Mb and 2x 1024Mb sticks DDR2 PC3200
Sapphire HD5770 Graphics card 1Gb Vram & 2x Monitors at 1280x1024 each
Arctic power 700W PSU
120Gb Harddisc - OS (Windows)
80Gb harddisc - OS (Linux)
320Gb Harddisc - Data
3X optical devices on IDE busses

It's not overclocked or anything. The bios is/was version 1014.

Anyone got any other suggestions?

cheers

G
December 12, 2012 7:01:38 PM

Quick update:

Swapped video card - no difference.. Unplugged everything else, no change.

Removed and re-seated processor & heat-sink: no change.

Did once get as far as letting me into the bios on a random occasion - the only clue I got from that was the case was tilted at a 45degree incline. Interestingly the bios was reset back to 1st Jan 2005. Assumed this was due to my fagging around unplugging stuff.

Failed to restart from bios when the case was righted.

Started swapping memory dimms around again - managed to boot to bios on a pair of 512mb sticks, but only when the monitors were both unplugged. on plugging one back in I notice the bios had reset.

A subsequent boot attempt now gets past the splash screen and tells me I've got a "check-sum error".

Shove the rest of the ram back in and I get the usual stuck on Bios splash screen.

Beginning to wonder if the Cmos battery is toast - but why would it report itself as a checksum error when the box has 1Gb ram installed, yet hang totally on bios with 3Gb installed?

Will try to replace the Cmos battery and see if the problem persists.
December 12, 2012 7:53:06 PM

Further update:

Cmos battery replaced - No change - original battery was still good at 3.08v

Further fagging around with ram sticks suggests one of the 1Gb sticks may be duff, seemed to get past post with 2x512 and 1x1024 sticks in, but only one.

Figuring I'd fixed it I put it all back together, tidied my crap away, booted it up again for it to hang on post. Aargh!

Swore and reset it and it booted this time. Maybe it's not the ram????
!