Sign in with
Sign up | Sign in
Your question

New pc i built won't start.

Tags:
  • Motherboards
  • CPUs
Last response: in Motherboards
Share
December 12, 2012 5:41:36 PM

Hello, i got all of my parts now and i've tried to do a test boot outside the case a couple of times, but it won't start. I get no beeps at all and the monitor gets the signal but stays black. I'm sure i've plugged in everything (24pin connector, 4 pin connector and the speaker).The cpu fan starts spinning, but the psu's fan doesn't as it is not supposed to spin under low load. I've tried using different memory, reseating the cpu and cpu fan, clearing CMOS, disconnetcing everything for like 5 times, using different monitor - no different results. Is it my psu cpu or mobo, how can i find out?
Specs:
ASUS P8B75-M LE
Corsair Vengeance 1x4GB (the dram_led doesn't light up so it should mean its compatible with the mobo)
i3 3220 (using integrated graphics currently)
Lepa W500-SA

More about : built start

a c 559 V Motherboard
a c 114 à CPUs
December 12, 2012 6:28:24 PM

Can you check the BIOS version of the board (there's a sticker with a barcode. The last 4 separated digits stand for he BIOS version) ?
December 12, 2012 7:04:53 PM

Im not sure if this is the correct thing, but 0612

//I think i now have ruined the board, when i turn on the psu switch, the fan starts spinning immideatly without me starting the the system :( 
Related resources
a c 559 V Motherboard
a c 114 à CPUs
December 12, 2012 7:16:16 PM

The CPU is supported. Can you take the board outside the case, diconnect the wires corresponding to the case power and reset switches from the motherboard and power on the power supply?
See if the board will automatically start again.
December 13, 2012 4:53:08 AM

I've never installed the thing in case, just have the 2 connectors and my stick of RAM in.
/i've read that this happens if you work on the board without disconnecting everything, it was okay before
!